コンテンツ アドバイザを使ってアクセスを管理する

インターネットは、膨大な種類の情報にアクセスできる新しい種類のメディアです。しかし、インターネットには、万人向けとは言えない情報も含まれています。たとえば、暴力やセックスが含まれているコンテンツを含む Web サイトは、子供に見せたくないと感じることがあります。

コンテンツ アドバイザを使うと、インターネット上にある特定の種類のコンテンツにアクセスできないようにすることができます。コンテンツ アドバイザを有効にすると、規制情報が設定されていないコンテンツや、指定した基準を満たさないコンテンツは表示されなくなります。規制率は自由に調整できます。

コンテンツ アドバイザの主な機能は次のとおりです。

  • コンテンツ アドバイザの設定に対するアクセスを制限できます。コンテンツ アドバイザを有効にしたり、設定を表示したりするには、最初にパスワードを設定する必要があります。ここで設定するパスワードをメモしておくことをお勧めします。このパスワードは、コンテンツ アドバイザの設定を変更するときには必ず入力する必要があります。
  • セックス、ヌード、言葉、および暴力の 4 つのカテゴリについて、規制率を確認したり、変更したりすることができます。
  • スーパバイザが許可したときや許可していないときに表示できるコンテンツの種類を調整できます。コンテンツの設定は、スーパバイザが個別に無効にすることができます。
  • Web サイトに設定されている規制の有無にかかわらず、あるサイトをユーザーが表示できないように設定することができます。
  • Web サイトに設定されている規制の有無にかかわらず、あるサイトをユーザーが常に表示できるように設定することができます。
  • 現在使っている規制システムを確認または変更することができます。

コンテンツ アドバイザを最初に有効にしたときは、不快感を与える可能性が最も少ないように、制限が最も大きく設定されています。コンテンツ アドバイザの設定は、必要に応じて調整できます。

すべてのサイトに規制情報が設定されているわけではありません。規制情報が設定されていないサイトを表示できるようにすると、不適切な情報が表示される可能性があります。

関連項目

コンテンツ アドバイザを有効にしてコンテンツを制限する

制限付き、または規制のないコンテンツを表示する

ユーザーが表示できる Web サイトを指定する


コンテンツ アドバイザを有効にしてコンテンツを制限する

コンテンツ アドバイザを有効にしてコンテンツを制限するには

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  2. [インターネット オプション] アイコンをダブルクリックします。
  3. [コンテンツ] タブをクリックします。
  4. [コンテンツ アドバイザ] の [有効にする] をクリックします。

    コンテンツ アドバイザが有効である場合は、[設定] をクリックし、スーパバイザ パスワードを入力します。

  5. 一覧で目的のカテゴリをクリックし、つまみを左右にドラッグして制限を設定します。
  6. 制限する各カテゴリに対してこの手順を繰り返し、[OK] をクリックします。
  7. スーパバイザ パスワードがまだ設定されていない場合は、スーパバイザ パスワードを設定するダイアログ ボックスが表示されます。

ヒント

  • スーパバイザ パスワードをメモしておくことをお勧めします。スーパバイザ パスワードは、コンテンツ アドバイザの設定を変えるときには必ず入力する必要があります。
  • 制限を設けていない不適切な Web サイトにユーザーがアクセスできないようにするには、[承認したサイト] タブをクリックし、設定を変更します。

関連項目

コンテンツ アドバイザを使ってアクセスを管理する

制限付き、または規制のないコンテンツを表示する

ユーザーが表示できる Web サイトを指定する


制限付き、または規制のないコンテンツを表示する

制限付き、または規制のないコンテンツを表示するには

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  2. [インターネット オプション] アイコンをダブルクリックします。
  3. [コンテンツ] タブをクリックします。
  4. [コンテンツ アドバイザ] の [有効にする] をクリックします。

    コンテンツ アドバイザが有効である場合は、[設定] をクリックし、スーパバイザ パスワードを入力します。

  5. 制限付きコンテンツを表示できるようにするには、[全般] タブをクリックし、[スーパバイザがパスワードを入力し、規制されている内容の表示を許可する] チェック ボックスをオンにします。

    6. 規制が設定されていないコンテンツを表示できるようにするには、[規制されていないサイトを表示する] チェック ボックスをオンにします。

  6. [OK] をクリックします。
  7. スーパバイザ パスワードがまだ設定されていない場合は、スーパバイザ パスワードを設定するダイアログ ボックスが表示されます。

関連項目

コンテンツ アドバイザを使ってアクセスを管理する

コンテンツ アドバイザを有効にしてコンテンツを制限する

ユーザーが表示できる Web サイトを指定する


ユーザーが表示できる Web サイトを指定する

ユーザーが表示できる Web サイトを指定するには

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  2. [インターネット オプション] アイコンをダブルクリックします。
  3. [コンテンツ] タブをクリックします。
  4. [コンテンツ アドバイザ] の [有効にする] をクリックします。

    コンテンツ アドバイザが有効である場合は、[設定] をクリックし、スーパバイザ パスワードを入力します。

  5. [承認したサイト] タブをクリックし、Web サイトのインターネット アドレス (URL) を入力します。次に、ほかの人が常にそのサイトにアクセスできるようにするか、アクセスできないようにするかを選択します。

    アクセスについて指定する各 Web サイトに対してこの手順を繰り返します。

関連項目

コンテンツ アドバイザを使ってアクセスを管理する

コンテンツ アドバイザを有効にしてコンテンツを制限する

制限付き、または規制のないコンテンツを表示する