Internet Explorer 入門

Microsoft Internet Explorer を使ってインターネットに接続すれば、Web 上の豊富な情報を検索したり、表示したりすることができます。次に示す各トピックをクリックすると開始します。ヘルプを使うと、インターネットのブラウズに関するより多くの便利な情報を入手できます。

基本的な設定

インターネットに接続していない場合や新しい接続を作成する場合は、次のリンクをクリックしてください。

  • インターネットへの接続を設定する

Internet Explorer について調べる

インターネットや Internet Explorer を初めて使用する方に、最初に必要な情報は次のとおりです。

  • Internet Explorer の特長
  • Web をすばやく簡単にブラウズする
  • 必要な情報を検索する


Internet Explorer 5.0 ツアーに参加する

Internet Explorer 5.0 ツアーでは、Web や Internet Explorer を初めて使用する方、Internet Explorer の以前のバージョンとの変更点について知りたい方など、すべての方を対象にして、Internet Explorer の機能を Web 上で紹介します。インターネットで作業を行う場合に Internet Explorer がどのように役立つかをご覧ください。

ツアーを開始するには、ここをクリックしてください。Web にまだ接続していない場合は、クリックすると接続します。


必要な情報を検索する

Web の情報は、さまざまな方法で検索できます。
  • ツール バーの [検索] ボタンをクリックし、いくつかの検索プロバイダに接続します。[検索] ボックスに検索する語句を入力します。

  • アドレス バーに「go」、「find」、または「?」と入力し、続けてスペースを 1 つと検索する語句を入力します。あらかじめ設定された検索プロバイダが検索され、検索結果が表示されます。

  • 既に表示しているWebページ内を検索するには、[編集] メニューの [このページの検索] をクリックすると、ページ内の特定の文字列を検索できます。

注

  • Web アドレスが無効な場合、そのアドレスとよく似たアドレスを検索するかどうかが確認されます。確認のメッセージを表示しないで自動的に検索するように、設定を変更することができます。詳細については、次の「関連項目」を参照してください。

関連項目

検索機能を利用する

アドレス バーを使って検索する


お気に入りのページを一覧にしてすばやく表示する

気に入った Web サイトまたはページを登録しておくと、後で簡単に開くことができます。

  • お気に入りのページの一覧に Web ページを追加します。ツール バーの [お気に入り] ボタンをクリックし、表示された一覧でショートカットをクリックするだけで、いつでもそのページを開くことができます。

    お気に入りに Web ページを追加する

  • よく利用するサイトまたはページの数が少ない場合は、リンク バーに追加します。

    リンク バーに Web ページを追加する

  • 最もよく表示する 1 つのページをホームページとして指定することができます。ホームページは、Internet Explorer を起動したときや、ツール バーの [ホーム] ボタンをクリックしたときに表示されます。

    ホーム ページを変える

ヒント

  • お気に入りやリンク バーに Web ページを追加し忘れてしまったときは、ツール バーの [履歴] ボタンをクリックします。履歴の一覧には、今日、昨日、または数週間前までの履歴が表示されます。一覧でページの名前をクリックすると、内容が表示されます。


ホーム ページを変える

ホーム ページを変えるには

ホーム ページは、Internet Explorer を起動するたびに表示されるページです。よく利用するサイトを指定します。または、http://www.jp.msn.com のように、必要なすべての情報を簡単に得ることのできるページを指定します。

  1. 該当するホーム ページに移動します。
  2. [ツール] メニューの [インターネット オプション] をクリックします。
  3. [全般] タブをクリックします。
  4. [ホーム ページ] の [現在のページを使用] をクリックします。

ヒント

  • ホーム ページを標準の設定に戻すには、[標準設定] をクリックします。

関連項目

お気に入りのページを一覧にしてすばやく表示する


ブックマークとお気に入りを共有する

お気に入りは Netscape Navigator ではブックマークと呼ばれ、よく利用する Web ページへリンクしたり、それらのリンクを整理したりするときに便利です。

Netscape Navigatior のすべてのブックマークは、Internet Explorer のお気に入りに自動的にインポートされます。これらのブックマークを表示するには、[お気に入り] メニューの [インポートされたブックマーク] をクリックします。

複数のコンピュータで Internet Explorer を使用している場合は、ほかのコンピュータからお気に入りをインポートして簡単に共有することができます。また、Internet Explorer と Netscape Navigator を両方使用している場合は、プログラム間でブックマークとお気に入りを相互にインポートすることによって、それぞれを最新の状態にしておくことができます。

  • ブックマークやお気に入りをインポートするには、[ファイル] メニューの [インポートおよびエクスポート] をクリックします。
  • ブックマークやお気に入りを、同じコンピュータやほかのコンピュータにエクスポートするには、[ファイル] メニューの [インポートおよびエクスポート] をクリックします。

注

  • エクスポートしたお気に入りは通常の HTML ファイルとして保存されるため、Internet Explorer と Netscape Navigator のどちらを使ってもインポートできます。お気に入りの一覧には、選択したお気に入りだけをエクスポートしたり、すべてのお気に入りをエクスポートしたりできます。
  • エクスポートしたお気に入りのサイズは小さいので、フロッピー ディスクやネットワーク フォルダにコピーしたり電子メールに添付したりして、ほかの人と共有することができます。


以前表示したサイトを検索する

以前表示したサイトを検索するには

この数日間、数時間、または数分前など、以前表示したページに戻るには、いくつかの方法があります。

この数日間に表示したサイトを検索するには

  1. ツール バーの [履歴] ボタンをクリックします。

    数日前および数週間前に表示した Web サイトへのリンクを含む履歴バーが表示されます。

  2. 履歴バーで、表示する週や日をクリックします。次にフォルダをクリックして各ページを表示し、ページのアイコンをクリックして Web ページを表示します。

    3. 履歴バーで項目を並べ替えたり探したりするには、履歴バーの [表示] ボタンの右にある下向き矢印をクリックします。

直前に表示したサイトを検索するには

  • 直前に表示したページに戻るには、ツール バーの [戻る] ボタンをクリックします。
  • 今回のセッションで前に表示したページに戻るには、[戻る] ボタンまたは [進む] ボタンの右にある下向き矢印をクリックし、一覧から目的のページをクリックします。

ヒント

  • 履歴バーを非表示にするには、ツール バーの [履歴] ボタンをもう一度クリックします。
  • 履歴の一覧にページを保存する日数は変更できます。保存する日数を多く指定すると、その情報を保存するために、コンピュータのディスクに多くの空き領域が必要になります。

関連項目

履歴の一覧に保存される Web ページの数を指定する

Web をすばやく簡単にブラウズする


Web の情報をより入力しやすくする

Web の情報をより入力しやすくするには

オートコンプリート機能では、以前入力した Web アドレス、フォーム、およびパスワードの情報が保存されます。これらの入力フィールドに情報を入力すると、候補が表示されます。これらの候補には、アドレス バーに入力したフォルダやプログラムの名前、検索クエリー、保存される引用文など、Web ページの入力用フィールドで入力する情報が含まれています。

  1. アドレス バー、Web ページ上のフィールド、またはユーザー名やパスワードを入力するボックスに情報の一部を入力します。

    前に同じようなデータを入力したことがある場合は、これらのデータの一覧が表示されます。

  2. 表示された一覧に目的のデータがある場合は、そのデータをクリックします。

    一致する候補がない場合は、続けてデータを入力します。

注

  • 一致する候補として表示される情報は、コンピュータに保存され、プライバシを保護するために暗号化されます。
  • Web サイトからこの情報にアクセスすることはできません。Web サイトでは、フォームに入力された情報のみを受け取ることができます。
  • Web フォームに情報やパスワードを入力するときに、候補として一覧に表示されるこれらの項目を削除するには、その項目をクリックして Del キーを押します。

関連項目

オートコンプリートの設定の調整


ページをオフラインで表示できるようにする

Web ページをオフラインで使用できるようにすると、コンピュータがインターネットに接続されていなくてもページの内容を見ることができます。たとえば、ネットワークやインターネットに接続していないときに、ポータブル コンピュータで Web ページを表示できます。また、自宅の電話回線を占有せずに Web ページを読みたい場合にも便利です。

1 ページのみを指定したり、ページだけでなくすべてのリンク先も含めるなど、使用できる範囲を指定することができます。また、コンピュータ上のコンテンツをどのように更新するかを選択することができます。

ある Web ページをオフラインで表示したいが、コンテンツを更新する必要がない場合は、そのページをコンピュータに保存します。Web ページのテキストのみの保存、ページを Web と同じように表示するために必要なイメージとテキストのすべての保存など、Web ページを保存するには、いくつかの方法があります。

目的に合ったトピックをクリックしてください

現在の Web ページをオフラインで使用できるようにする

お気に入りのページをオフラインで使用できるようにする

Web ページをコンピュータに保存する

注

  • Internet Explorer の以前のバージョンでは、オフラインでの表示は "購読" と呼ばれていました。
  • Internet Explorer の以前のバージョンでチャンネルを使用していた場合は、お気に入りの一覧の [チャンネル] フォルダで検索することができます。


インターネットに接続せずに Web ページを表示する

インターネットに接続せずに Web ページを表示するには

お気に入りのページをオフラインで表示できるように設定した後は、次の手順でそのページをオフライン表示できます。

  1. インターネットとの接続を切断する前に、[ツール] メニューの [同期] をクリックします。
  2. オフラインで作業する準備が整ったら、[ファイル] メニューの [オフライン作業] をクリックします。
  3. お気に入りの一覧で、表示する項目をクリックします。

注

  • オフラインで作業できるように指定すると、Internet Explorer は常にオフライン モードで起動するようになります。オフライン モードで起動しないようにするには、もう一度 [ファイル] メニューの [オフライン作業] をクリックします。

関連項目

ページをオフラインで表示できるようにする


Web ページを印刷する

Web ページを印刷するには

  1. [ファイル] メニューの [印刷] をクリックします。
  2. 必要に応じて印刷オプションを設定します。

ヒント

  • Web ページ内のフレームや項目を印刷するには、フレームや項目の上でマウスの右ボタンをクリックし、[印刷] または [フレームの印刷] をクリックします。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

印刷時に Web ページの外観を変える


Web ページをコンピュータに保存する

Web ページをコンピュータに保存するには

  1. [ファイル] メニューの [名前を付けて保存] をクリックします。
  2. ページを保存するフォルダをダブルクリックします。
  3. [ファイル名] ボックスにページの名前を入力します。
  4. [ファイルの種類] ボックスでファイルの種類をクリックします。

    このページに表示されているグラフィック、フレーム、スタイル シートを含むすべてのファイルを保存するには、[Web ページ、完全 (*.htm; .html)] をクリックします。このオプションは、各ファイルを元の形式で保存します。

    このページに含まれるすべての情報を MIME 形式に変換し、1 つのファイルとして保存するには、[電子メールのための Web アーカイブ (*.mht)] をクリックします。このオプションにより、現在の Web ページのスナップショットが保存されます。
    注 このオプションは、Outlook Express 5 以降のバージョンをインストールしている場合のみ使用できます。

    現在の HTML ページを保存するには、[Web ページ、HTML のみ (*.html;*.html)] をクリックします。このオプションは、Web ページに含まれるグラフィック、サウンド、およびファイル以外の情報を保存するときに使います。

    現在の Web ページの文字列だけを保存するには、[テキスト ファイル (*.txt）] をクリックします。このオプションは、Web ページの情報をテキスト形式で保存するときに使います。

注

  • [Web ページ、完全 (*.htm; .html)] または [電子メールのための Web アーカイブ (*.mht)] をクリックして保存した Web ページはすべてオフラインで表示できます。お気に入りの一覧に追加してオフラインで表示できるように指定する必要はありません。
  • [Web ページ、完全 (*.htm; .html)] を選択すると、現在のページのみが保存されます。リンク先のページやその他のページをオフラインで表示する場合は、次の「関連項目」を参照してください。

関連項目

ページをオフラインで表示できるようにする

Web ページの画像や文字列を保存する


Web ページの画像や文字列を保存する

Web ページを表示したときに、後で参照したい情報や、ほかの人と共有したい情報を見つけることがあります。このような場合は、Web ページ全体、またはページの一部を保存することができます。たとえば、文字列、画像、リンクなどを保存できます。また、Web やコンピュータを使用できない人のために、Web ページを印刷することもできます。

Web ページや画像を表示せずに保存するには

  • 目的のページや画像へのリンクの上でマウスの右ボタンをクリックし、[対象をファイルに保存] をクリックします。

Web ページからドキュメントへ情報をコピーするには

  • コピーしたい情報を選択し、[編集] メニューの [コピー] をクリックします。

現在の Web ページへのショートカットをデスクトップに作成するには

  • ページの内部でマウスの右ボタンをクリックし、[ショートカットの作成] をクリックします。

Web ページの画像をデスクトップの壁紙として使うには

  • ページの画像の上でマウスの右ボタンをクリックし、[壁紙に設定] をクリックします。

Web ページを電子メールで送るには

  • [ファイル] メニューをクリックして [送信] をポイントし、[ページを電子メールで] または [リンクを電子メールで] をクリックします。メッセージ ウィンドウで必要な情報を入力し、電子メールを送信します。電子メールを送信するには、電子メールのアカウントがあること、および電子メール プログラムがコンピュータにセットアップされていることが必要です。

関連項目

Web ページを印刷する

Web ページをコンピュータに保存する


セキュリティで保護されたインターネット サイトとやり取りする

多くのインターネット サイトは、許可されていない人がサイトを行き来する情報を監視できないように設定されています。これらは、セキュリティで保護された "安全な" サイトと呼ばれます。Internet Explorer では、安全なサイトで使われているセキュリティ プロトコルをサポートしています。 このため、安全なサイトへは、データを安全、また確実に送信できます。プロトコルとは、コンピュータ間で情報を交換するための標準を定めた規則です。

セキュリティで保護されたサイトを表示すると、自動的に証明が送信され、Internet Explorer のステータス バーに錠前のアイコンが表示されます。証明とは、個人の身元または Web サイトの安全性を保証するものです。詳細については、次の「関連項目」を参照してください。

安全でないサイトにクレジット カードの番号などの情報を送信しようとすると、送信先のサイトがセキュリティで保護されていないことを示すメッセージが表示されます。また、安全であると表示されているサイトであっても、セキュリティ証明に疑問がある場合は、サイトが不正に変更されていたり虚偽の表示をしている可能性があるという警告が表示されます。

注

  • セキュリティで保護されたサイトによっては、現在ユーザーが使用している接続のセキュリティ機能よりも、さらに高いセキュリティ レベルを要求されることがあります。米国またはカナダで 128 ビット暗号化によるセキュリティ接続サポート用のソフトをダウンロードするには、128 ビット セキュリティ接続サポートのアップグレード (英語) の Web サイトを参照してください。ただし、法的な規制があるため、このソフトウェアは世界中で利用できるわけではありません。

    インターネットのサーバーで SGC (Server Gated Cryptography) がサポートされている場合は、米国およびカナダ以外のユーザーは、このアップグレードを行わずに、128 ビット トランザクションで処理することができます。SGC は、権限を与えられたサイトであれば世界中で使用できます。ただし、SGC を使用していない米国またはカナダの金融関連のサイトの一部では、128 ビット暗号化のアップグレードがユーザーのコンピュータにインストールされている必要があります。

関連項目

インターネット上での身元を保護する


インターネット上で身元を証明する

インターネット上で身元を証明するために、個人の証明を使用できます。証明とは、個人の身元または Web サイトの安全性を保証するものです。個人の身元の使用を管理するには、自分だけが知っている個人キーをシステム上に保存します。メール プログラムの場合、個人キーを使ったセキュリティ証明は "デジタル ID" とも呼ばれます。

Internet Explorer では、次の 2 種類の証明が使われます。

  • "個人の証明" は、自分の身元を明らかにするときに、身元を偽っていないことを証明するために使います。自分の身元を確認するための証明が必要な Web サイトに対して、インターネットを経由して個人的な情報を送るときに、証明に含まれる情報が使われます。

  • "Web サイトの証明" には、サイトの安全性に関する情報と、サイトの身元を保証する情報が含まれています。Web サイトの証明を使うと、ほかのサイトが安全なサイトを装うことを防止できます。

セキュリティ証明の機能

セキュリティ証明は、個人の証明、Web サイトの証明のどちらの場合にも、本人の身元と "公開キー" とを関連付けます。情報を "解読" したり "デジタル署名" を行ったりすることのできる "個人キー" は、所有者だけが知っています。証明の所有者がほかの人に証明を送った場合、実施には公開キーを送ったことになるため、受け取った人は情報を暗号化して証明の所有者に送ることができます。送られた情報は、証明の所有者だけが個人キーを使って解読できます。

セキュリティ証明におけるデジタル署名は、電子的な身分証明書です。デジタル署名は、情報が本当に送信者から送られてきたものであり、不正に偽造または変更されていないことを受信者に保証します。

暗号化したりデジタル署名を行ったりした情報を送信する前に、証明を入手し、Internet Explorer をセットアップして、情報を使用できるようにしておく必要があります。セキュリティで保護された Web サイト (アドレスの先頭は "https") を表示する場合、証明がサイトから自動的に送信されます。

自分のセキュリティ証明を入手するには

セキュリティ証明は、独立した認証局から発行されます。セキュリティ証明のクラスは、提供される信頼性のレベルによって異なります。個人のセキュリティ証明は、認証局から入手できます。

関連項目

セキュリティ証明を表示する


安全に個人情報を共有する

プロファイル アシスタントを使うと、住所や電子メール アドレスなどの情報を要求する新しい Web サイトを訪れるたびに、これらの情報を繰り返し入力する必要がなくなります。これらの情報は、ユーザーのコンピュータ上に保存されます。プロファイル アシスタントに保存されている情報は、ユーザー自身が許可しない限り、ユーザーのコンピュータで表示したり、ほかのユーザーと共有したりすることはできません。

Web サイトから個人情報が要求されると、プロファイル アシスタントにより次の情報が表示されます。

  • 情報を要求するサイトのインターネット アドレス。
  • サイトが要求している情報の種類。必要に応じて、提供したくない情報を除外することができます。
  • 情報の用途。
  • SSL (Secure Sockets Layer) などで接続の安全性を確保しているかどうか。安全に接続できる場合は、サイトの証明を確認することもできます。

個人情報を送信したり、個人情報を自分のコンピュータに保存したりするときには、情報を暗号化することができます。

関連項目

Web サイトに送る個人情報を保存する


cookie について必要な知識

いくつかの Web サイトでは、"cookie" と呼ばれる小さいテキスト ファイルに情報が保存されます。cookie はユーザーのハードディスク上にあります。

cookie には、ユーザー自身の情報やユーザーの好みに関する情報が保存されます。たとえば、ある航空会社の Web ページでフライト スケジュールを調べたときに、そのサイトによって旅程に関する情報を含む cookie が作成されます。または、サイト内のどのページを表示したかのみを記録して、次にサイトにアクセスしたときにそのページが表示されるようにします。

ユーザーが入力したり Web サイト上で選択したりした情報だけが cookie に保存されます。たとえば、ユーザーが入力していないのに、サイト側に電子メール アドレスが知られてしまうということはありません。Web サイトに cookie の作成を許可しても、その Web サイトやほかのサイトがユーザーのコンピュータのほかの部分にアクセスできるわけではありません。また、cookie を参照できるのは、cookie を作成したサイトだけです。

標準では、Internet Explorer は cookie が作成できるようにセットアップされます。ただし、ハードディスク上に cookie が作成される前にメッセージを表示させて、cookie を作成するかどうかを選択することができます。また、すべての cookie を受け入れないようにすることもできます。

セキュリティ ゾーンごとに設定を変えることができます。たとえば、Web サイトが信頼済みサイト ゾーンやイントラネット ゾーンにある場合は cookie の作成を許可し、インターネット ゾーンの場合は cookie を作成する前にメッセージが表示されるようにし、制限付きサイト ゾーンの場合は cookie の作成を許可しないようにできます。

関連項目

ゾーンのセキュリティ レベルを設定する


ゾーンのセキュリティ レベルを設定する

ゾーンのセキュリティ レベルを設定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. セキュリティ レベルを設定するゾーンをクリックします。
  4. つまみを上下に移動して、セキュリティ レベルを高くしたり低くしたりします。

ヒント

  • 選択したゾーンに対してセキュリティを独自に設定するには、[レベルのカスタマイズ] をクリックします。特定のセキュリティ レベルに対して設定したオプションを元に戻すには、[標準レベル] をクリックします。

関連項目

セキュリティ ゾーンについて必要な知識


安全でないソフトウェアからコンピュータを保護する

インターネットからプログラムをダウンロードまたは実行する場合は、そのプログラムの入手先が信頼できることを確認します。インターネットからコンピュータ上にプログラムをダウンロードする場合、Internet Explorer ではプログラムの身元を証明するために Authenticode セキュリティ技術が使用されます。Authenticode セキュリティ技術によってソフトウェアの配布元や期限などが検証され、プログラムの証明が有効かどうか確認されます。このようにしても、安全でないプログラムがコンピュータ上にダウンロードされたり実行されたりする可能性はありますが、悪意のある有害なプログラムの影響を受ける機会は少なくなります。

プログラムやファイルをダウンロードするゾーンごとに、Internet Explorer のダウンロードの設定を変えることができます。

たとえば、社内のイントラネットからダウンロードしたものをすべて安全であると判断したとします。このような場合は、イントラネット ゾーンのセキュリティ設定を "低" にして、ほとんど警告が表示されない状態でダウンロードできるようにします。また、ダウンロード元がインターネット ゾーンや制限付きサイト ゾーンにある場合は、セキュリティ設定を "中" または "高" にします。"中" の場合は、ダウンロードする前にプログラムの証明に関する警告が表示されます。"高" の場合は、ダウンロードの対象になりません。

関連項目

ゾーンのセキュリティ レベルを設定する


Netscape Navigator ユーザーへのヒント

Netscape Navigator から Internet Explorer への移行や、Internet Explorer とほかのブラウザとの併用は簡単です。ショートカット キーからブックマークまで、すばやく簡単に移行することができます。

  • Internet Explorer と Netscape Navigator で異なる設定を使用できます。.Internet Explorer とインターネット ツールをインストールした後でほかの Web ブラウザをインストールした場合は、Internet Explorer の設定の一部が変わることもあります。詳細については、次のトピックを参照してください。

    Internet Explorer の Web 設定をリセットする

  • Netscape Navigator と Internet Explorer の用語を比較します。これらのプログラムの機能はほぼ同じですが、用語は多少異なります。詳細については、次のトピックを参照してください。

    Netscape Navigator と Internet Explorer の用語の比較

  • すべてのブックマークをお気に入りとして保存できます。ブックマークはすべて Internet Explorer のお気に入りに自動的にインポートされ、Netscape Navigator の場合と同じように表示されます。詳細については、次のトピックを参照してください。

    ブックマークとお気に入りを共有する

  • Netscapeでよく使用していたショートカット キーを Internet Explorer でも使用できます。Internet Explorer と Netscape Navigator で使用するショートカットキーの多くは同じです。さらに、Internet Explorer ではキーボードを使ってすべての操作ができるので、マウスを使用せずに操作することもできます。詳細については、次のトピックを参照してください。

    Internet Explorer で使うショートカット キー

  • Internet Explorer の外観、接続方法、セキュリティの設定などのオプションは独自に変更できます。これらの設定を変えるには、[ツール] メニューの [インターネット オプション] をクリックします。


ツール バーの外観を変える

ツール バーの外観を変えるには

  • 標準のツール バーにボタンを追加または削除したり、Microsoft Office で使用されているような小さいボタンにしたり、ボタンが表示される順番を変更したりできます。ツール バー上でマウスの右ボタンをクリックし、[ユーザー設定] をクリックするだけで、設定を変更できます。
  • アドレス バー、リンク バー、およびラジオ バーは、上下左右にドラッグして移動したり、サイズを変更したりできます。アドレス バーとリンク バーをメニュー バーの中に移動することもできます。
  • アドレス バー、リンク バー、またはラジオ バーを表示しないようにすることもできます。これらを表示しないようにするには、ツール バー上でマウスの右ボタンをクリックし、目的の項目をクリックします。
  • アドレス バーからアイコンをドラッグしたり、Web ページからリンクをドラッグしたりして、リンク バーに項目を追加することもできます。
  • リンク バーの項目の配置を変えるには、項目をリンク バー上のほかの場所にドラッグします。

注

  • Windows Media Player をインストールすると、Internet Explorer で [ラジオ] ツール バーを使用できます。


文字と背景色を変える

Web の製作者や設計者が Web ページを作るときには、通常、文字の色、サイズ、およびフォントを指定したり、背景色を指定したりします。このような設定は、項目ごとに個別に指定されていたり、"スタイル シート" と呼ばれる一種のテンプレートに定義されて Web ページや Web サイト全体に適用されていたりします。

Internet Explorer ではこのような設定を無効にすることができるので、視力に制限がある方にも便利にお使いいただけます。スタイル シートが使用されていないページでは、常に独自に設定したフォントや色が適用されます。また、スタイル シートが使用されているページに独自の設定の一部またはすべてを適用するかどうかを選択することもできます

詳細については、次のトピックを参照してください。

Web ページを表示する色を変える

表示される文字のフォントを変える

表示される文字のサイズを変える

常に同じフォントと色を使うように設定する


ほかの言語で記述されたページを正しく表示する

ほとんどの Web ページには、そのページで使用する言語のエンコード (言語と文字セット) の情報が含まれています。

この情報がページに含まれていない場合は、言語の自動選択機能をオンにすると、通常は適切な言語が適用されます。

自動選択機能をオンにするには

  • Internet Explorer の [表示] メニューの [エンコード] をポイントし、[自動選択] コマンドにチェック マークが付いていることを確認します。チェック マークが付いていない場合は、[自動選択] をクリックすると付きます。

    言語サポートのコンポーネントをダウンロードするように促すメッセージが表示された場合は、[ダウンロード] をクリックします。

自動選択機能を使っても正しい言語で表示できない場合、言語がわかっているときは手動で選択します。

Web ページを表示する言語を選ぶには

  • [表示] メニューの [エンコード] をポイントし、[その他] をクリックします。次に、適切な言語をクリックします。

    言語サポートのコンポーネントをダウンロードするように促すメッセージが表示された場合は、[ダウンロード] をクリックします。

注

  • 自動選択機能や特定の言語サポート パックがコンピュータにインストールされていない場合は、必要なファイルをダウンロードするように促すメッセージが表示されます。
  • 言語を追加しても、その言語でページを表示するために必要なフォントがコンピュータにインストールされるとは限りません。必要なフォントを追加するように促すメッセージが表示されたら、[ツール] メニューの [インターネット オプション] をクリックし、[詳細設定] タブをクリックします。次に、[オン デマンドでのインストールを行う] チェック ボックスをオンにします。また、その言語でページを表示するために、[複数の言語サポート] で目的の言語をダウンロードすることもできます。
  • ツール バーに [エンコード] ボタンを追加すると、言語をすばやく切り替えることができます。

関連項目

ページの表示に使う言語を指定する

ツール バーの外観を変える

文字と背景色を変える


Web ページをすばやく表示するために画像を非表示にする

Web ページをすばやく表示するために画像を非表示にするには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [詳細設定] タブをクリックします。
  3. [マルチメディア] の [画像の表示]、[アニメーションの再生]、[ビデオの再生]、および [サウンドの再生] の各チェック ボックスを必要に応じてオフにします。

ヒント

  • [画像の表示] チェック ボックスや [ビデオの再生] チェック ボックスがオフになっていても、ページ上の画像や動画を個別に表示することができます。 表示するには、画像や動画を示すアイコンの上でマウスの右ボタンをクリックし、[画像の表示] をクリックします。
  • [画像の表示] チェック ボックスをオフにしてもページに画像が表示されている場合は、[表示] メニューの [最新の情報に更新] をクリックすると画像を非表示にできます。


インターネット上のページを一時的に保存する領域を増やす

インターネット上のページを一時的に保存する領域を増やすには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブをクリックし、[インターネット一時ファイル] の [設定] をクリックします。
  3. ページを一時的に保存するための領域を増やすには、[使用するディスク領域] のつまみを右へドラッグします。

関連項目

インターネット一時ファイルを管理する


Internet Explorer のユーザー補助機能を使う

Microsoft Windows のユーザー補助機能のほかに、Internet Explorer には体の不自由な方のために以下のようなユーザー補助機能が用意されています。

キーボード操作

Internet Explorer のすべての機能は、キーボードまたはマウスで使用できます。

Internet Explorer では、キーボードを使ってほかのページに移動できます。Tab キーを押したり、Shift キーを押しながら Tab キーを押したりして、ページ上の次の項目を順に選択することができます。

  • 文字列または画像へのリンク
  • イメージ マップのホット スポット
  • アドレス バー
  • メニュー バー
  • リンク バー
  • フレーム

キーボード操作の詳細については、「Internet Explorer で使うショートカット キー」を参照してください。

選択を示す枠

リンクや画像に移動したりクリックしたりすると、細い枠が表示されるため、選択していることを確認できます。

フォント サイズ、フォント スタイル、および色の変更

画面に表示されるフォント サイズやフォント スタイルを指定したり、文字列やページの背景の色を指定したりできます。また、リンクを示す色や、リンクをポイントしたときの色を指定することもできます。

この機能は、視力に制限がある場合など、大きなフォントやはっきりとした色を使いたいときに役立ちます。Internet Explorer では、指定した色やフォント、Windows の標準の色やフォント、または独自のスタイル シートの設定を使うようにすることができます。

詳細については、「文字と背景色を変える」を参照してください。

ツール バーのカスタマイズ

ボタンを追加または削除したり、大きいアイコンと小さいアイコンを切り替えたり、文字列の表示と非表示を切り替えたりして、ツール バーの設定を変更することができます。

ツール バー上でマウスの右ボタンをクリックし、[ユーザー設定] をクリックするだけで、設定を変更できます。

視力が制限されている場合は、[サイズ] ボタンを追加するとフォント サイズを簡単に変更できるようになります。

画面の情報を読み上げるプログラムを使っている場合は、[テキストのオプション] ボックスの [テキスト ラベルなし]、および [アイコンのオプション] ボックスの [小さいアイコン] を選択するとコンテンツを表示する領域を広くすることができます。

オートコンプリートの使用

この機能を使うと、以前入力したデータの一覧が表示されるので、Web アドレスを入力したり、Web ページの項目にデータを入力する時間を節約できます。オートコンプリートのオンとオフを切り替えるには、[ツール] メニューの [インターネット オプション] をクリックし、[コンテンツ] タブの [オートコンプリート] をクリックします。認識障害がある場合は、このチェック ボックスをオフにすると混乱せずに済みます。また、画面の情報を読み上げるプログラムを使っている場合は、自動的に入力されたアドレスが次々に読み上げられ、入力しにくくなる可能性があります。このような場合も、このチェック ボックスをオフにします。

Internet Explorer を使いやすくするためのほかのオプション

いくつかのオプションを選択または選択解除して、Internet Explorer を使いやすくすることができます。これらのオプションを表示するには、[ツール] メニューの [インターネット オプション] をクリックし、[詳細設定] タブをクリックします。

  • [フォーカスや選択範囲の変更に応じてシステム カレットを移動]

    画面の情報を読み上げるプログラムを使っている場合は、このチェック ボックスをオフにします。画面の情報を読み上げたり、画面を拡大したりするプログラムでは、目的の場所を指定するためにシステム カレットが使用されます。

  • [常にイメージの代替テキストを展開]

    [画像の表示] チェック ボックスをオフにしていて、イメージの代わりに表示される文字列を使っている場合は、このチェック ボックスをオンにします。このチェック ボックスをオンにすると、イメージの代わりに表示する文字列の長さがイメージのサイズよりも大きい場合でも文字列が切り捨てられないようになります。

  • [スムーズ スクロールの使用] および [ページ トランジションの使用]

    画面の情報を読み上げたり、画面を拡大したりするプログラムを使っている場合は、これらのチェック ボックスをオフにします。また、音声認識プログラムを使っている場合は、スムーズ スクロールやページ トランジションの実行中に認識エラーが発生することがあります。このような場合にも、このチェック ボックスをオフにします。

  • [画像の表示]、[アニメーションの再生]、および [ビデオの再生]

    視力が制限されている場合は、このチェック ボックスをオフにするとパフォーマンスが向上します。画面のちらつきを避けたい場合にも、このチェック ボックスをオフにします。

  • [サウンドの再生]

    認識障害がある場合は、このチェック ボックスをオフにすると混乱せずに済みます。画面の情報を読み上げるプログラムを使っている場合は、音声を個別にはっきりと聞き取ることができるように、このチェック ボックスをオフにして選択した音声だけを再生したほうが良いこともあります。

  • [背景の色とイメージを印刷]

    視力が制限されている場合は、このチェック ボックスをオフにすると印刷結果が読みやすくなります。


常に同じフォントと色を使うように設定する

常に同じフォントと色を使うように設定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [ユーザー補助] をクリックします。
  3. 必要に応じて設定を変更します。

ヒント

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

文字と背景色を変える


Internet Explorer で使うショートカット キー

Internet Explorer では、以下のショートカット キーを使って Web ページの表示または探索、アドレス バーの使用、お気に入りを使った作業、編集などを行うことができます。

Web ページの表示と探索

キー | 動作
F1 | Internet Explorer のオンライン ヘルプの表示、またはダイアログ ボックスの項目に対応するヘルプの表示
F11 | ウィンドウの全画面表示と通常表示の切り替え
Tab | Web ページ、アドレス バー、リンク バー内の次の項目へ移動
Shift + Tab | Web ページ、アドレス バー、リンク バー内の前の項目へ移動
Alt + Home | ホーム ページへ移動
Alt + → | 次のページへ移動
Alt + ←または BackSpace | 前のページへ移動
Shift + F10 | リンクのショートカット メニューを表示
Ctrl + Tab または F6 | 次のフレームへ移動
Shift + Ctrl + Tab | 前のフレームへ移動
↑ | ページの先頭へ向かってスクロール
↓ | ページの末尾へ向かってスクロール
PageUp | ページの先頭へ向かって大きくスクロール
PageDown | ページの末尾へ向かって大きくスクロール
Home | ページの先頭に移動
End | ページの末尾に移動
Ctrl + F | このページの検索
F5 または Ctrl + R | Web 上と自分のコンピュータ上でページのタイム スタンプが異なる場合のみ、現在の Web ページを更新
Ctrl + F5 | Web 上と自分のコンピュータ上でページのタイム スタンプが同じ場合でも、現在の Web ページを更新
Esc | ページのダウンロードを中止
Ctrl + O または Ctrl + L | 新しいページの表示
Ctrl + N | 新しいウィンドウの表示
Ctrl + W | 現在のウィンドウを閉じる
Ctrl + S | 現在のページを保存
Ctrl + P | 現在のページまたはアクティブなフレームを印刷
Enter | 選択したリンク先へ移動
Ctrl + E | エクスプローラ バーの [検索] の表示
Ctrl + I | エクスプローラ バーの [お気に入り] の表示
Ctrl + H | エクスプローラ バーの [履歴] の表示
Ctrl + クリック | 履歴バーやお気に入りバーで複数のフォルダを開く

アドレス バーの使用

キー | 動作
Alt + D | アドレス バーの文字列を選択
F4 | アドレス バーの履歴を表示
Ctrl + ← | アドレス バー上にあるカーソルを左の論理単位 (または "/") へ移動
Ctrl + → | アドレス バー上にあるカーソルを右の論理単位 (または "/") へ移動
Ctrl + Enter | アドレス バーに入力した文字列の前後に "www." と ".com" を追加
↑ | オートコンプリートの一覧で次の結果へ移動
↓ | オートコンプリートの一覧で前の結果へ移動

お気に入りを使った作業

キー | 動作
Ctrl + D | 現在のページをお気に入りに追加
Ctrl + B | [お気に入りの整理] ダイアログ ボックスを表示
Alt + ↑ | [お気に入りの整理] ダイアログ ボックスのお気に入りの一覧で選択した項目を上へ移動
Alt + ↓ | [お気に入りの整理] ダイアログ ボックスのお気に入りの一覧で選択した項目を下へ移動

編集

キー | 動作
Ctrl + X | 選択した項目を切り取ってクリップボードにコピー
Ctrl + C | 選択した項目をクリップボードにコピー
Ctrl + V | 選択した位置へクリップボードの内容を挿入
Ctrl + A | 現在の Web ページのすべての項目を選択


お気に入りに Web ページを追加する

お気に入りに Web ページを追加するには

  1. お気に入りの一覧に追加するページを表示します。
  2. [お気に入り] メニューの [お気に入りに追加] をクリックします。
  3. 必要に応じてページの名前を入力します。

ヒント

  • お気に入りのページを開くには、[お気に入り] メニューで目的のページをクリックします。
  • お気に入りの一覧にあるページが多くなった場合は、フォルダを使って整理すると便利です。

関連項目

お気に入りのページを一覧にしてすばやく表示する

フォルダを使ってお気に入りの項目を整理する


リンク バーに Web ページを追加する

リンク バーに Web ページを追加するには

リンク バーはアドレス バーの横にあります。頻繁に使用する Web サイトへのリンクをここに追加しておくと便利です。リンクをクリックするだけでページを表示できます。

リンク バーにサイトを追加するには、次のいずれかの操作を行います。

  • ページのアイコンをアドレス バーからリンク バーにドラッグします。
  • リンクをページからリンク バーにドラッグします。
  • お気に入りの一覧の [リンク] フォルダにリンクをドラッグします。

ヒント

  • ツール バー上にリンク バーが表示されない場合は、[表示] メニューの [ツール バー] をポイントし、[リンク] をクリックします。
  • リンク バー上のリンクは、ドラッグして並べ替えて整理することもできます。

関連項目

お気に入りのページを一覧にしてすばやく表示する


オートコンプリートの設定の調整

オートコンプリートの設定を調整する

オートコンプリートの機能は、必要な場合にのみ情報を保存および表示するように調整することができます。Web アドレス、フォーム、およびパスワードを入力する場合にオートコンプリートを使用するか、またはすべてに使用しないようにするかを選択することができます。また、オートコンプリートの履歴をクリアすることもできます。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [個人情報] の [オートコンプリート] をクリックします。
  4. 使用するオートコンプリートのオプションのチェック ボックスをオンにします。

関連項目

Web の情報をより入力しやすくする


Web をすばやく簡単にブラウズする

Internet Explorer のツール バー上にあるボタンの使用方法など、基本的な操作を学ぶことによって、Web をすばやく簡単にブラウズできるようになります。

Web のブラウズを開始するには、Internet Explorer を起動したときに表示されるホーム ページ上で、目的のリンクをクリックします。ページに表示されている項目がリンクであるかどうかを確かめるには、マウス ポインタをその項目の上に移動します。マウス ポインタが手の形に変わる項目はリンクです。ほかのページへのリンクは、画像、3D 画像、または下線の付いた色付きの文字列で表されます。

Web サイトで作業するには、次の操作を行います。

Web ページやフォルダを開いたり、プログラムを実行したりするには

  • Web ページを表示するには、アドレス バーに「www.microsoft.com」のようなインターネット アドレスを入力し、[移動] ボタンをクリックします。

  • アドレス バーからプログラムを実行するには、プログラム名を入力し、[移動] ボタンをクリックします。

    プログラムのパスとファイル名が正確にわかっている場合は、それを入力します。たとえば、次のように入力します。

    C:\MSOffice\Winword\Winword.exe.

  • アドレス バーを使ってフォルダを検索するには、ドライブ名とフォルダ名を入力し、[移動] ボタンをクリックします。たとえば、次のように入力します。

    C: または C:\My Documents

以前表示した Web ページを表示するには

  • 直前に表示したページに戻るには、[戻る] ボタンをクリックします。
  • [戻る] ボタンをクリックする前に表示していたページを再び表示するには、[進む] ボタンをクリックします。

    最近表示したページに戻るには、[戻る] ボタンまたは [進む] ボタンの右にある下向きの矢印をクリックします。

特定の Web ページを表示するには

  • Internet Explorer を起動するたびに表示されるページを再び表示するには、[ホーム] ボタンをクリックします。
  • お気に入りの一覧から Web ページを選択するには、[お気に入り] ボタンをクリックします。
  • 以前表示したページの一覧から Web ページを選択するには、[履歴] ボタンをクリックします。履歴の一覧には、コンピュータ上のファイルやフォルダも表示されます。

Web ページが機能していない場合

  • ページの読み込みに時間がかかりすぎている場合は、[中止] ボタンをクリックします。
  • Web ページの表示ができないことを示すメッセージが表示された場合や、ページを最新の状態にしたい場合は、[更新] ボタンをクリックします。

関連項目

お気に入りのページを一覧にしてすばやく表示する

ホーム ページを変える

必要な情報を検索する


チャンネル バーをデスクトップに表示する

チャンネル バーをデスクトップに表示するには

注

  • デスクトップのチャンネル バーは、Internet Explorer 4.0 または Windows 98 からアップグレードした場合のみ使用できます。

チャンネル バーを使うと、デスクトップからすばやく Web チャンネルを表示することができ、あらかじめブラウザを起動しておく必要はありません。Active Desktop を使用しているかどうかにかかわらず、チャンネル バーをデスクトップに表示することができます。

ブラウザと一緒に新しい Active Desktop をインストールしなかった場合

  • [スタート] ボタンをクリックし、[プログラム] をポイントします。 次に、[Internet Explorer] をポイントし、[チャンネル バー] をクリックします。

ブラウザと一緒に新しい Active Desktop をインストールした場合

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [Web] タブの [Active Desktop を Web ページとして表示] チェック ボックスをオンにします。
  3. 一覧の [Internet Explorer チャンネル バー] チェック ボックスをオンにします。

ヒント

  • チャンネル バーを閉じるには、チャンネル バーの上部をポイントし、表示された閉じるボタンをクリックします。

関連項目

ページをオフラインで表示できるようにする


セキュリティ証明を表示する

セキュリティ証明を表示するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [証明] の [証明機関] または [発行者] をクリックし、現在の信頼できるセキュリティ証明の一覧を表示します。

ヒント

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

ゾーンのセキュリティ レベルを設定する

インターネット上で身元を証明する


表示される文字のフォントを変える

表示される文字のフォントを変えるには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [フォント] をクリックします。
  3. [Web ページ フォント] ボックスおよび [テキスト形式フォント] ボックスで、目的のフォントをクリックします。

ヒント

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

文字と背景色を変える


履歴の一覧に保存される Web ページの数を指定する

履歴の一覧に保存される Web ページの数を指定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブをクリックします。
  3. [履歴] の [ページを履歴に保存する日数] ボックスで、ページを保存する日数を指定します。

ヒント

  • 履歴の一覧が保存されているフォルダを空にするには、[履歴のクリア] をクリックします。フォルダを空にすると、一時的にディスクの空き領域を増やすことができます。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

以前表示したサイトを検索する


Internet Explorer のサウンドを変える

Internet Explorer のサウンドを変えるには

Internet Explorer 上の操作に関連付けられているサウンドを変えることができます。現在のサウンドを変えたり、まったくサウンドを再生しないようにすることができます。サウンドを変えるには、次の操作を行います。

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  2. [サウンド] アイコンをダブルクリックします。
  3. [音を鳴らす場面] ボックスで、サウンドを変えるイベントをクリックします。
  4. [サウンド名] ボックスの一覧で、イベントに関連付けるサウンドをクリックします。

    イベントにサウンドを関連付けない場合は、[(なし)] をクリックします。


Web ページを表示する色を変える

Web ページを表示する色を変えるには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [色] をクリックします。
  3. 必要に応じて設定を変更します。

注

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

文字と背景色を変える


チャンネルをデスクトップに表示する

チャンネルをデスクトップに表示するには

注

  • デスクトップのチャンネル バーは、Internet Explorer 4.0 または Windows 98 からアップグレードした場合のみ使用できます。

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [Web] タブの [Active Desktop を Web ページとして表示] チェック ボックスをオンにします。
  3. 既にインストールされているチャンネルを使用するには、一覧から目的のチャンネルを選択し、[OK] をクリックします。

    新しいチャンネルを選択する場合は、[新規] をクリックし、手順 4 に進みます。

  4. Web Events サイトから新しいチャンネルを選ぶ場合は、[はい] をクリックします。[はい] をクリックすると、ダイアログ ボックスが閉じ、Web に接続します。

    ほかのサイトからチャンネルを選ぶ場合は、[いいえ] をクリックし、手順 5 に進みます。

  5. チャンネルのアドレスを入力するか、または [参照] をクリックして目的のアドレスを指定します。

関連項目

ページをオフラインで表示できるようにする


チャンネルをスクリーン セーバーとして表示する

チャンネルをスクリーン セーバーとして表示するには

いくつかのチャンネルでは、スクリーン セーバーとして表示するコンテンツを提供しています。これらのチャンネルでは、スクリーン セーバーをチャンネルと同時にインストールしたり、チャンネルの Web ページからインストールしたりできます。

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [スクリーン セーバー] タブをクリックします。
  3. [スクリーン セーバー] ボックスの [チャンネル スクリーン セーバー] をクリックします。
  4. [設定] をクリックし、目的の設定を選びます。

関連項目

ページをオフラインで表示できるようにする


Web サイトに送る個人情報を保存する

Web サイトに送る個人情報を保存するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [コンテンツ] タブをクリックします。
  3. [個人情報] の [個人情報] をクリックし、プロファイル アシスタントで使われる情報を入力します。

ヒント

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

安全に個人情報を共有する


ファイルをダウンロードする

ファイルによっては、ウイルスが含まれていたり、コンピュータに損害を与えたりすることがあります。

このようなプログラムやファイルを実行したり開いたりしたときに、コンピュータの電源が切れたりほかのプログラムが終了した場合、現在開いているファイルの作業内容が失われることがあります。

ファイルやプログラムをいったんディスクに保存しておくと、後で実行することができます。また、ディスクに保存すると、ファイルを開いたりプログラムを実行したりする前に、次のような予防策を講じることができます。

  • ウイルス検出プログラムを使ってファイルを検査します。
  • 作業内容を保存し、ほかのプログラムを終了します。
  • インターネットなどのネットワーク接続を切断します。

安全性をさらに高めるには、[この種類のファイルであれば常に警告する] チェック ボックスをオンにします。特定の種類のファイルやプログラムについて、インターネットから直接開いたり実行したりしても安全であると判断した場合は、[この種類のファイルであれば常に警告する] チェック ボックスをオフにします。

注

  • ファイルの種類によっては、[この種類のファイルであれば常に警告する] チェック ボックスが使用できないことがあります。 たとえば、.exe や .com など、プログラムやコマンドを実行するファイルの場合、このチェック ボックスのオンとオフを切り替えることはできません。このような種類のファイルを開くときには、常にダイアログ ボックスが表示されます。


表示される文字のサイズを変える

表示される文字のサイズを変えるには

  • [表示] メニューの [文字のサイズ] をポイントし、目的のフォント サイズをクリックします。

関連項目

文字と背景色を変える


CERN 規格のプロキシ サーバー経由で FTP サイトに接続する

CERN 規格のプロキシ サーバー経由で FTP サイトに接続するには

  1. 接続する FTP サイトのインターネット アドレス (URL) をアドレス バーに入力します。たとえば、「ftp://ftp.microsoft.com/」と入力します。

    ユーザー名とパスワードの入力が必要な場合は、それらを含めてアドレス バーに入力する必要があります。たとえば、「ftp://username:password@ftp.microsoft.com/」と入力します。

  2. ファイルやフォルダをダウンロードするには、ページ内のファイルまたはフォルダ上でマウスの右ボタンをクリックし、[対象をファイルに保存] をクリックします。

注

  • 自分のシステムで CERN プロキシ サーバーを使用している場合は、ファイルのダウンロードと表示だけができます。プロキシ サーバー経由で接続できるかどうか、または FTP プロキシ サーバーのすべてのサービスを使用できるかどうかについては、システム管理者にお問い合わせください。

関連項目

FTP について必要な知識


FTP サイトに直接接続する

FTP サイトに直接接続するには

  1. 接続する FTP サイトのインターネット アドレス (URL) をアドレス バーに入力します。たとえば、「ftp://ftp.microsoft.com/」と入力します。
  2. ファイルやフォルダをダウンロードするには、ページ内のファイルまたはフォルダ上でマウスの右ボタンをクリックし、[対象をファイルに保存] をクリックします。

    ほかのユーザー名で FTP サイトにログインするには、[ファイル] メニューの [ログイン方法] をクリックします。

    FTP フォルダにある項目の名前の変更、削除、または FTP サイトへの項目の貼り付け (アップロード) を行う場合は、Windows のエクスプローラやマイ コンピュータと同じコマンドおよびアクションを使用できます。

注

  • ファイルの表示またはダウンロードしかできない FTP サイトもあります。このようなサイトでは、運営者または所有者に限り、ファイルの名前の変更、削除、またはアップロードができます。
  • 多くの FTP サイトでは、ファイルの表示またはダウンロードは自動的に匿名でログインして実行できます。場合によっては、ファイルのアップロード、名前の変更、および削除を行うために、特別なユーザー名とパスワードを使ってログインする必要があります。また、同じサイトの異なる領域では、異なるログイン名を使う必要がある場合もあります。
  • 同じ FTP サイト内、または FTP サイト間でファイルを移動することはできません。FTP サイトからファイルを移動するには、ファイルを自分のコンピュータやネットワークドライブに一時的に移動した後、ほかの FTP サイトや同じ FTP サイトの異なるフォルダにアップロードします。
  • いくつかのプログラムでは、[ファイルを開く] または [ファイルの保存] ダイアログ ボックスで FTP アドレスを入力すると、FTP サーバー上のファイルを開いたり保存したりできます。

関連項目

FTP について必要な知識


FTP について必要な知識

FTP (File Transfer Protocol) とは、ファイル転送プロトコルのことです。プロトコルとは、ほかのコンピュータとの間で通信を行うための規約です。FTP は、ファイルやフォルダの規約を共通化し、インターネット上でファイルを転送できるようにします。場合によっては、ネットワーク コンピュータの管理者に依頼し、コンピュータへのログインと、ファイルへのアクセスの権限を与えてもらう必要があります。ただし、そのコンピュータで FTP を使用したときに、アカウントがなかったり公的なパスワードを所有していない場合でも、特定のネットワークやサーバーに接続できることがあります。これらの "匿名" FTP サーバーには、FTP 経由で共通して使用できる広範囲なデータがあります。

FTP サーバーのインターネット アドレス (URL) は、通常の Web ページの URL とは少し異なります。たとえば、Microsoft の "匿名" FTP サーバーである "ftp://ftp.microsoft.com" では、製品の修正プログラム、ドライバ、ユーティリティなどから、サポート技術情報やその他の文書まで、さまざまなファイルをダウンロードすることができます。

FTP サーバー上のファイルやフォルダにどの程度アクセスできるかについては、FTP サーバー上で与えられている権限と、サーバーに CERN プロキシ サーバーを経由して接続しているか、または直接接続しているかによって異なります。

  • CERN プロキシ サーバー経由で接続する場合は、ファイルの表示またはダウンロードだけを行うことができます。CERN プロキシ サーバー経由で接続する場合、ほかの種類のプロキシ サーバーとは異なり、ファイルやフォルダの名前の変更、アップロード、または削除を行うことはできません。詳細については、次のトピックを参照してください。

    CERN 規格のプロキシ サーバー経由で FTP サイトに接続する

  • FTP サイトに直接接続すると、ファイルやフォルダを自分のコンピュータ上での作業と同じように扱うことができます。ファイルやフォルダの表示、ダウンロード、名前の変更、および削除を行うことができます。FTP サーバーでこれらの操作を行うために権限が必要な場合は、ユーザー名とパスワードを入力する画面が表示されます。詳細については、次のトピックを参照してください。

    FTP サイトに直接接続する


インターネット一時ファイルを管理する

表示したページや画像などのファイルは、ハード ディスクの Temporary Internet Files フォルダに保存されます。Web からダウンロードするのではなくハード ディスクのファイルを開くので、表示したことのあるページや頻繁に表示するページの表示速度が向上します。

このフォルダで使うディスク領域を大きくすると、以前表示したページの表示速度は速くなりますが、ほかのファイルで使用できるハード ディスクの領域は少なくなります。このフォルダのサイズを変えたり、フォルダを空にしたりして、フォルダで使うハード ディスクの領域を調節することもできます。

Web サイトをオフラインでブラウズできるようにしても、インターネットのファイルはこのフォルダに保存されます。このフォルダに保存されているファイルは、インターネットに接続せずに表示することができます。

ページを保存する方法の設定については、次のいずれかの項目をクリックし、説明を参照してください。

インターネット上のページを一時的に保存する領域を増やす

ページをオフラインで表示できるようにする

インターネットに接続せずに Web ページを表示する


Internet Explorer の特長

Microsoft Internet Explorer では、簡単に World Wide Web から新しい情報を検索したり、お気に入りの Web サイトをブラウズしたりできます。また、組み込みの IntelliSense テクノロジーを使うと、Web アドレスおよびフォームへのデータの入力や、ネットワークや接続の状況の検出などが自動的に行われるので、Web タスクを日常業務として行う時間を節約することができます。

Web を簡単にブラウズする方法

  • 以前表示したことがあるページの Web アドレスの始めの部分をアドレス バーに入力すると、よく似たアドレスの一覧が表示され、その一覧から目的のアドレスを選択することができます。また、入力したアドレスが間違っている場合は、よく似たアドレスが自動的に検索されます。
  • Web サイトを検索するには、ツール バーの [検索] ボタンをクリックします。検索バーに、検索する内容を示す語句を入力します。検索結果が表示されたら、結果一覧を表示したまま、該当する Web ページを個別に表示できます。
  • アドレス バーから直接検索することもできます。サイト名の一部を入力するだけで検索条件に最も近いサイトが自動的に表示され、条件に近いほかのサイトの一覧が表示されます。
  • 検索しなくても、現在のページと同様のページに移動できます。このような操作を行うには、関連したリンクの表示機能を使います。
  • 1 度表示した Web ページのフォームであれば、どのような種類のフォームでも項目の入力をより簡単に行うことができます。データの始めの部分を入力すると、よく似た項目の一覧が表示され、その一覧から目的の項目を選択することができます。
  • ツール バーの [履歴] ボタンをクリックすると、以前表示した Web ページの一覧を使ってブラウズすることができます。さらに、履歴の一覧の配置を変えたり、検索したりすることができます。
  • ブラウズしながらブロードキャストやインターネット上のラジオ局の放送を聞くことができます。さまざまな音楽や会話が放送されているラジオ局を選んで、お気に入りの一覧に追加します。Windows Media Player をインストールすると、Internet Explorer で [ラジオ] ツール バーを使用できます。

カスタマイズ可能なブラウザ

  • リンク バー上によく利用する Web ページへのショートカットを作成すると、すばやく表示できます。
  • よく利用するほかの Web ページは、お気に入りの一覧に入れておくと簡単に表示できます。お気に入りの項目は、フォルダを使って整理したり、好きな順番に並べ替えたりできます。
  • 検索するときにいつでも使用できるように、使用したい検索プロバイダを選択します。
  • お気に入りの Web ページをいつでも利用できます。別のコンピュータやブラウザで使用したり、ほかの人と共有したりできます。Netscape Navigator からブックマークをインポートすることもできます。

ポータブル コンピュータに最適なブラウザ

  • お気に入りの Web ページをオフラインで表示できるようにすると、インターネットに接続していないときでもこれらのページを表示できます。コンテンツは接続しているときにいつでも更新できます。また、自動的に更新するためのスケジュールを設定することもできます。
  • 設定を変えなくても、インターネットへの接続方法を簡単に切り替えることができます。

Web のブラウズの安全性

  • コンテンツ アドバイザを使うと、業界標準規格の規制情報に基づいて、問題のあるコンテンツが表示されないようにすることができます。コンテンツ アドバイザでは、独立した機関である PICS (Platform for Internet Content Selection) によって定義された規制情報が使われています。
  • セキュリティ ゾーンを使うと、ゾーン別に異なるセキュリティ レベルを設定し、コンピュータを保護することができます。
  • オプションで用意されている Microsoft Wallet を使うと、クレジット カードや住所などの個人的な情報をコンピュータに保存しておき、安全なプロバイダを利用して Web サイトに接続できます。

ページをほかの言語で表示する

  • 多くの言語で記述されている Web サイトを表示する場合、Internet Explorer はこれらのサイトを正しく表示するために必要な文字セットをコンピュータ上で更新します。


お気に入りのページをオフラインで使用できるようにする

  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。
  2. オフラインで使用するページをクリックします。
  3. [オフラインで使用する] チェック ボックスをオンにします。
  4. ページを更新するスケジュールおよびダウンロードするコンテンツの数を指定するには、[プロパティ] をクリックします。

注

  • [ツール] メニューの [同期] をクリックすると、オフラインにする前にページを最新の状態にすることができます。
  • Web ページをお気に入りの一覧に追加せずにオフラインで利用するには、コンピュータに保存します。

関連項目

ページをオフラインで表示できるようにする

Web ページをコンピュータに保存する


Netscape Navigator と Internet Explorer の用語の比較

Netscape Navigator と Internet Explorer の機能には多くの共通点がありますが、用語は多少異なります。

Netscape Navigator | Internet Explorer | 動作
ブックマーク | お気に入り | 後ですばやく簡単に表示できるように、お気に入りのページを一覧に追加します。
[場所] フィールド | アドレス バー | 表示する Web ページのアドレス (URL) を入力します。
再読み込み | 更新 | 現在の Web ページを最新の状態にします。
ユーザー定義ツールバー | リンク バー | Web ページ、自分のコンピュータ上のフォルダなどをすばやく表示するためのショートカットを追加します。
Netcaster、 購読、 自動配信、 チャンネル | お気に入りのページのオフラインでの使用 | お気に入りのページやチャンネルのスケジュールを更新します。内容が最新の状態になり、インターネットに接続していないときも使用できるようになります。Web ページを自動的に更新し、内容をオフラインで表示するために、ほかのプログラムをインストールする必要はありません。


フォルダを使ってお気に入りの項目を整理する

フォルダを使ってお気に入りの項目を整理するには

お気に入りの一覧の項目が多くなった場合は、フォルダを作って整理できます。項目はトピックごとに整理すると便利です。たとえば、展覧会や美術批評に関する情報を保存する場合は [美術のページ] というフォルダを作成します。
  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。
  2. [フォルダの作成] をクリックし、フォルダの名前を入力します。次に、Enter キーを押します。
  3. 一覧のショートカット項目を適切なフォルダにドラッグします。

    4. ショートカットやフォルダを多数移動する場合など、ドラッグしにくい場合は、[フォルダへ移動] をクリックします。

関連項目

ブックマークとお気に入りを共有する


印刷時に Web ページの外観を変える

印刷時に Web ページの外観を変えるには

  1. [ファイル] メニューの [ページ設定] をクリックします。
  2. [余白] の各ボックスに、余白の幅を入力します。
  3. [印刷の向き] の [縦] または [横] をクリックしてページを印刷する向きを指定します。
  4. [ヘッダー] ボックスと [フッター] ボックスでは、次の変数を使用できます。これらの変数は、文字列と組み合わせて使うこともできます。たとえば、"&p ページ (総ページ数 &P)" のように使います。
印刷する内容 | 文字
ウィンドウ タイトル | &w
ページのアドレス (URL) | &u
短い形式の日付 (コントロール パネルの [地域] での指定と同じ) | &d
長い形式の日付 (コントロール パネルの [地域] での指定と同じ) | &d
コントロール パネルの [地域] で指定する形式の時刻 | &t
24 時間制の時刻 | &t
現在のページ番号 | &p
総ページ数 | &p
中央揃えの文字列 (&b に続けて文字列を入力) | &b
右揃えの文字列 (&b&b に続けて文字列を入力) | &b&b
アンパサンド (&) | &&

注

  • 余白の単位を mm (ミリ) ではなくインチで指定するには、コントロール パネルの [地域] アイコンをダブルクリックし、単位の設定を変える必要があります。

関連項目

Web ページを印刷する


Internet Explorer の補足情報を表示する

IE.txt には、Internet Explorer のマニュアルに記載されていない補足事項や最新の情報が記述されています。

Web に接続しなくても、お使いのコンピュータ上にある IE.txt を参照できます。IE.txt は、Internet Explorer およびインターネット ツールをインストールしたフォルダと同じフォルダにあります。この IE.txt には、Web から Internet Explorer をダウンロードした時点の最新の情報が記述されています。必要に応じて IE.txt を検索することもできます。[スタート] ボタンをクリックし、[検索] をポイントします。次に、[ファイルやフォルダ] をクリックします。


Internet Explorer の Web 設定をリセットする

Internet Explorer の Web 設定をリセットするには

Internet Explorer とインターネット ツールをインストールした後でほかの Web ブラウザをインストールした場合は、Internet Explorer の設定の一部が変わることもあります。Internet Explorer では、指定したホーム ページや検索ページ、および標準のブラウザの選択を含む設定を、ほかのブラウザの設定を変更せずに元に戻すことができます。

  1. [ツール] メニューの [インターネット オプション] をクリックします。
  2. [プログラム] タブをクリックします。
  3. [Web の設定をリセット] をクリックします。


インターネットへの接続を設定する

インターネットへの接続を設定するには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [接続] タブをクリックし、[設定] をクリックします。
  3. 表示される手順に従って操作します。

関連項目

Internet Explorer 入門


Web サイトをセキュリティ ゾーンに割り当てる

Web サイトをセキュリティ ゾーンに割り当てるには

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [セキュリティ] タブをクリックします。
  3. セキュリティ ゾーンを選びます。[イントラネット]、[信頼済みサイト]、[制限付きサイト] のいずれかのセキュリティ ゾーンをクリックします。
  4. [サイト] をクリックし、選択したゾーンに追加する Web サイトのインターネット アドレスを入力します。

注

  • インターネット ゾーンに Web サイトを追加することはできません。インターネット ゾーンには、ほかのゾーンに属さないすべてのサイトとユーザーのコンピュータ上には保存されていないサイトがあります。

関連項目

セキュリティ ゾーンについて必要な知識


未署名のコントロール

未署名のコントロールとは、発行元からの有効な証明を持たないソフトウェアのことです。証明は、そのコントロールを作成した業者とこのコントロールが不正に変更されていないことを保証します。

コントロールの発行元がわかっている場合は、その業者が信用できるかどうかを判断します。コントロールには、ハードディスクに保存されているファイルを不正に変更したり故意に損傷を与えたりするコードが含まれている場合があります。コントロールに署名がない場合、コントロールの作成元やその作成元が信用できるかどうかを知ることはできません。


Internet Explorer で使うプログラムを指定する

Internet Explorer で使うプログラムを指定するには

電子メール、ニュースグループ、インターネット通話、およびカレンダーを利用するときに使うプログラムを変更できます。Web ページ上でこのようなプログラムを必要とするリンクをクリックすると、ユーザーが指定したプログラムが自動的に起動します。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [プログラム] タブをクリックし、画面に表示される指示に従って標準のプログラムを指定します。

ヒント

  • Internet Explorer からほかのインターネット プログラムを起動するには、[ツール] メニューの [メールとニュース] をポイントし、目的の操作をクリックします。
  • Internet Explorer からメッセージを送信したり電話をかけたりするには、[ファイル] メニューの [新規作成] をポイントし、目的の種類をクリックします。


検索機能を利用する

検索機能を利用するには

Web では、Web ページ、電子メール アドレス、企業名、地図など、あらゆる種類の情報を検索することができます。検索する情報の分類項目を選ぶと、その分類項目の検索に必要な情報を入力する画面が表示されます。

  1. ツール バーの [検索] ボタンをクリックします。

  2. 使用する検索の種類を選択します。

  3. 検索する情報を入力し、[検索] をクリックします。

    検索する分類項目に応じて、その項目の番号と種類が表示されます。

ヒント

  • 多くの情報を入力すると、より短時間で正確な検索結果が表示されます。
  • 複数の分類項目の中で、異なる検索プロバイダを使用して検索することもできます。このようにすると、検索バーの [次へ] をクリックして検索条件を入力し直すことなく、複数のプロバイダを使ってすばやく検索できます。
  • 現在のページを表示したままほかの Web ページを検索するには、[ツール] メニューの [関連したリンクの表示] をクリックします。

関連項目

検索機能をカスタマイズする


検索機能をカスタマイズする

検索機能をカスタマイズするには

インターネットで項目を検索する場合、目的に応じて検索方法を独自に設定すると便利です。検索する分類項目や、検索に利用する検索プロバイダを選択することができます。

検索条件をカスタマイズするには、ツール バーの [検索] ボタンをクリックし、検索バーの [カスタマイズ] ボタンをクリックします。さまざまな検索オプションをカスタマイズしたり、標準の検索プロバイダを選択したりできます。

使用する分類項目を選択するには

  • 目的の分類項目のチェック ボックスをオンにします。

分類項目で使用される検索プロバイダを選択するには

  • 分類項目ごとに、使用するプロバイダのチェック ボックスをオンにします。

分類項目で最初に使用される検索プロバイダを選択するには

  • 分類項目ごとに、最初に使用する 1 つのプロバイダをクリックし、一覧の下にある上向き矢印をクリックして一覧の先頭に移動します。

分類項目で使用される検索プロバイダを並べ替えるには

  • 分類項目ごとに、一覧の中で移動するプロバイダをクリックし、一覧の下にある上向き矢印または下向き矢印をクリックします。一覧の先頭のプロバイダが、その分類項目で最初に使用されます。

検索バーに表示される分類項目を並べ替えるには

  • 分類項目の一覧で分類項目を選択し、一覧の下にある上向き矢印または下向き矢印をクリックします。

以前の検索を保存するには

  • [以前の検索条件] チェック ボックスをオンにします。

一度に 1 つの検索プロバイダだけを使うには

  • [検索設定のカスタマイズ] ウィンドウの下部で、[検索エンジンの選択] をクリックします。

関連項目

検索機能を利用する


ページの表示に使う言語を指定する

ページの表示に使う言語を指定するには

Web サイトによっては、コンテンツが複数の言語で提供されていることがあります。Internet Explorer では、このようなサイトを目的の言語で表示するために、言語の一覧に言語を追加することができます。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [全般] タブの [言語] をクリックします。
  3. [追加] をクリックします。
  4. 追加する言語を選びます。

注

  • 言語の一覧に複数の言語を追加した場合は、言語の優先順位を設定できます。コンテンツが複数の言語で提供されている Web サイトに接続すると、優先順位が最も高い言語でコンテンツが表示されます。

関連項目

ほかの言語で記述されたページを正しく表示する

文字と背景色を変える


オフライン ページの設定を変更する

オフライン ページの設定を変更するには

  1. [お気に入り] メニューの [お気に入りの整理] をクリックします。
  2. 目的のオフライン ページでマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  3. 必要に応じてコンテンツの更新に関する設定を変更します。

ヒント

  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

現在の Web ページをオフラインで使用できるようにする


現在の Web ページをオフラインで使用できるようにする

現在の Web ページをオフラインで使用できるようにするには

  1. [お気に入り] メニューの [お気に入りに追加] をクリックします。
  2. [オフラインで利用する] チェック ボックスをオンにします。
  3. ページを更新するスケジュールおよびダウンロードするコンテンツの数を指定するには、[カスタマイズ] をクリックします。
  4. 表示される手順に従って操作します。

注

  • [ツール] メニューの [同期] をクリックすると、オフラインにする前にページを最新の状態にすることができます。

関連項目

ページをオフラインで表示できるようにする


インターネット アドレスについて必要な知識

通常、インターネットのサイトのアドレスまたは Web アドレス (URL) は、4 つの部分で構成されます。

  • プロトコル名 (プロトコルとは、コンピュータ間で情報を交換するための標準を定めた規則です。)
  • サイトの場所
  • サイトを管理している組織の名前
  • 組織の種類を表すサフィックス (たとえば、企業が管理するサイトのアドレスには .co が付きます。)

たとえば、"http://www.kantei.go.jp/" というアドレスは、次のような情報を示しています。

http: | サーバーでは HTTP プロトコルが使われています。
www | World Wide Web 上のサーバーです。
kantei | 首相官邸のサーバーです。
go | 政府機関が管理するサーバーです。
jp | 日本にあるサーバーです。

ページを表示しているときには、そのページのアドレスが Internet Explorer のアドレス バーに表示されます。

関連項目

Web をすばやく簡単にブラウズする


アドレス バーを使って検索する

アドレス バーを使って検索するには

アドレス バーから検索を実行すると、検索条件に最も近い Web ページが自動的に表示され、条件に近いほかのサイトの一覧が表示されます。サイト名の一部をアドレス バーに入力し、[移動] ボタンをクリックするだけで簡単に表示できます。検索結果を表示するには、いくつかの方法があります。

  1. Internet Explorer で、[ツール] メニューの [インターネット オプション] をクリックします。
  2. [詳細設定] タブをクリックします。
  3. [アドレス バーから検索する] で、目的のオプションを選択します。 条件に近いページの一覧を検索バーに表示し、最も条件に近いページをメイン ウィンドウに表示するには、[検索結果を表示し、可能性の高いサイトへ移動する] をクリックします。

    条件に近いページの一覧をメイン ウィンドウに表示してページを選択できるようにするには、[メイン ウィンドウに検索結果を表示する] をクリックします。

    最も条件に近いページだけを表示するには、[最も可能性の高いサイトに移動する] をクリックします。

    アドレス バーからの検索を無効にするには、[アドレス バーから検索しない] をクリックします。

注

  • どのオプションを選択した場合でも、ツール バーの [検索] ボタンをクリックして Web サイトを検索できます。

関連項目

必要な情報を検索する


Web フォルダを使う

Web フォルダを使うには

Web フォルダを使うと、マイ コンピュータや Windows エクスプローラでファイルやフォルダを操作するときと同じように、Web サーバー上にあるファイルやフォルダを利用することができます。

Web フォルダをサポートするサーバーには、WebDAV (World Wide Web Distributed Authoring and Versioning) や Microsoft FrontPage サーバーがあります。サーバーに Web フォルダが設定されているかどうかについては、システム管理者にお問い合わせください。.

  1. Internet Explorer の [ファイル] メニューの [開く] をクリックします。
  2. [Web フォルダを開く] チェック ボックスをオンにします。
  3. 提供されている Web フォルダのアドレスを入力します。


Microsoft のサポート技術情報

Internet Explorer のヘルプを調べてもわからない問題については、サポート技術情報のページを参照してください。製品名とキーワードを入力するだけで、問題を解決するための方法を検索できます。検索の結果、質問に対する回答に近いリンクが表示されます。適切なリンクをクリックして情報を参照します。

検索を開始するには、サポート技術情報を表示します。


セキュリティ ゾーンについて必要な知識

Internet Explorer では、インターネット全体がセキュリティ レベルの異なる複数のゾーンに区分されています。

ユーザーは、サイトの信頼性に応じて Web サイトを適切なゾーンに割り当てることができます。現在のページが属しているゾーンは、Internet Explorer のステータス バーの右端に表示されます。Web のコンテンツを表示したり、ダウンロードしたりしようとすると、その Web サイトが属しているゾーンのセキュリティ レベルが自動的にチェックされます。

Internet Explorer には、次の 4 つのセキュリティ ゾーンがあります。

  • インターネット ゾーン : このゾーンには、ユーザーのコンピュータやイントラネット上にないサイトとほかのゾーンに割り当てられていないサイトがすべて含まれます。標準の設定では、インターネット ゾーンには中レベルのセキュリティが設定されています。
  • イントラネット ゾーン : このゾーンには、システム管理者によって定義され、プロキシ サーバーを経由せずにアクセスできるアドレスが含まれます。このようなサイトは、[接続] タブでネットワーク パス "\\server\share" のように指定されている場合や、イントラネット サイト (このアドレスには、"http://internal" のようにピリオドは含まれません) として指定されている場合があります。このゾーンには、ユーザー自身がサイトを割り当ることもできます。標準の設定では、イントラネット ゾーンには中レベルのセキュリティが設定されています。
  • 信頼済みサイトゾーン : このゾーンには、ファイルをダウンロードまたは実行しても、コンピュータやデータに損害を与える可能性がないと判断したサイトが含まれます。このゾーンには、ユーザー自身がサイトを割り当てます。標準の設定では、信頼済みサイト ゾーンには低レベルのセキュリティが設定されています。
  • 制限付きサイト ゾーン : このゾーンには、コンピュータやデータに損害を与えずにファイルをダウンロードまたは実行できるかどうかを判断できないサイトが含まれます。このゾーンには、ユーザー自身がサイトを割り当てます。標準の設定では、制限付きサイト ゾーンには高レベルのセキュリティが設定されています。

既にユーザーのコンピュータに保存されているファイルは安全であると判断され、最低限のセキュリティ設定しか適用されません。また、ユーザーのコンピュータに保存されているフォルダやドライブをセキュリティ ゾーンに割り当てることはできません。

イントラネット ゾーンのセキュリティ レベルの設定を低レベルに変更したい場合など、セキュリティ レベルの設定は変更することができます。また、低、中低、中、高の標準設定からカスタマイズした設定に変えることができます。

関連項目

ゾーンのセキュリティ レベルを設定する

Web サイトをセキュリティ ゾーンに割り当てる