Bevezetés az Internet Explorer program használatába

Súgó

Bevezetés az
Internet Explorer program használatába

Internet-kapcsolat és az Internet Explorer program segítségével bármilyen információt megkereshetünk a Weben. A kezdéshez kattintsunk az alábbi témakörökre. A Súgó tartalomjegyzékében további információt találhatunk az Internet böngészésével kapcsolatban.

Alapvető beállítások

Ha nem kapcsolódtunk az Internethez, vagy új kapcsolatot kívánunk létrehozni, kattintsunk erre a hivatkozásra:

  • Internet-kapcsolat beállítása

Az Internet Explorer program ismertetése

Ha nem használtuk még az Internetet és az Internet Explorer programot, az induláshoz szükséges információkat itt találjuk meg.

  • Ismerkedés az Internet Explorer webböngészővel
  • Tudnivalók a gyorsabb és egyszerűbb webböngészésről
  • Információk keresése


Internet Explorer 5 Kalauz

A Kalauz nem csak azok számára tartalmaz hasznos információkat, akik először fedezik fel a Webet vagy az Internet Explorer programot, hanem azok számára is, akik kíváncsiak, mi változott a böngésző előző verziója óta. Megtudhatjuk, belőle azt is, hogyan használhatjuk ki a legjobban az Internet Explorer segítségével az Interneten töltött időt.

Kattintsunk ide a Kalauz elindításához. (Ha még nem csatlakoztunk a Webhez, ez a művelet csatlakoztatni fog.)


Információk keresése

A Weben sokféle módon kereshetünk adatokat.
  • A keresőszolgálatok eléréséhez kattintsunk az eszköztár Keresés gombjára. A Keresés mezőbe írjuk be a keresett szót vagy kifejezést.

  • Írjuk be a Címsorba a go vagy find szót, vagy a ? karaktert, utána pedig a keresett szót vagy kifejezést. Az Internet Explorer az előre megadott keresési szolgáltatás segítségével megkezdi a keresést.

  • Ha egy weblapon szeretnénk megtalálni valamilyen szöveget, kattintsunk a Szerkesztés menü Keresés (ezen a lapon) parancsára.

Megjegyzés

  • Ha egy webcím nem működik, az Internet Explorer felajánlja a hasonló webcímek keresését. A beállítást módosíthatjuk úgy, hogy az Internet Explorer automatikusan, kérdés nélkül keressen. Az alábbi kapcsolódó témakörök további információt nyújtanak.

Kapcsolódó témakörök

A keresés finomítása

Keresés a Címsorból


Kedvenc lapok listájának megjelenítése gyors megtekintés céljából

Ha nekünk tetsző weblapokra vagy webhelyekre bukkanunk, nyomon követhetjük azokat, így később is egyszerűen megtalálhatók.

  • A weblapokat a kedvenc lapok listájára vehetjük fel. Ha egy weblapot később meg szeretnénk nyitni, kattintsunk az eszköztár Kedvencek gombjára, majd a Kedvencek listán a lap nevére.

    Weblap felvétele a kedvenc lapok listájára

  • Ha néhány helyet vagy lapot gyakran látogatunk, vegyük fel azokat a Hivatkozások sávba.

    Lap felvétele a hivatkozások közé

  • A legsűrűbben látogatott lapot célszerű kezdőlapként beállítani, így az megjelenik az Internet Explorer minden indításakor, illetve akkor, ha az eszköztár Kezdőlap gombjára kattintunk.

    Kezdőlap módosítása

Tipp

  • Ha valamelyik weblapot elfelejtettük felvenni a Kedvencek vagy a hivatkozások közé, kattintsunk az eszköztár Előzmények gombjára. Az Előzmények lista tartalmazza az adott napon, az azt megelőző napon, illetve az elmúlt néhány hétben megtekintett weblapokat. A listán szereplő lapok nevére kattintva megjeleníthetjük azokat.


Kezdőlap módosítása

A kezdőlap az a lap, amely az Internet Explorer program elindításakor megjelenik. Olyan lapot célszerű beállítani, amelyet gyakran látogatunk. Választhatunk olyan lapot is, amelyet egyéni igényeink szerint alakíthatunk, hogy a keresett információt minél gyorsan megtalálhassuk. Ilyen például az msn.com home weblap.

  1. Ugorjunk arra a lapra, melyet az Internet Explorer első indításakor látni szeretnénk.
  2. Az Eszközök menüben kattintsunk az Internet-beállítások parancsra.
  3. Kattintsunk az Általános fülre.
  4. A Kezdőlap területen kattintsunk a Jelenlegi gombra.

Tipp

  • Az eredeti kezdőlap visszaállításához kattintsunk az Alapértelmezett gombra.

Kapcsolódó témakör

Kedvenc lapok listájának megjelenítése gyors megtekintés céljából


Könyvjelzők és Kedvencek megosztása

A Kedvencek (a Netscape Navigatorban könyvjelzők) segítségével kényelmesen rendszerezhetjük és érhetjük el a gyakran látogatott weblapokat.

Az Internet Explorer automatikusan importálja a Netscape könyvjelzőit. Megtekintésükhöz kattintsunk a Kedvencek menü Importált könyvjelzők mappájára.

Ha az Internet Explorert több számítógépen is használjuk, a Kedvencek importálásával megoszthatjuk azokat a gépek között. Ha együtt használjuk az Internet Explorert és a Navigatort, a Kedvenceket és a könyvjelzőket naprakészen tarthatjuk, ha egyik programból a másikba importáljuk azokat.

  • Könyvjelzők vagy Kedvencek importálásához kattintsunk a Fájl menü Importálás és exportálás parancsára.
  • Ha könyvjelzőket vagy Kedvenceket az adott számítógépen, vagy másik gépre szeretnénk exportálni, kattintsunk a Fájl menü Importálás és exportálás parancsára.

Megjegyzések

  • Az exportált kedvencek normál HTML-fájlként kerülnek mentésre, így az Internet Explorer és a Navigator is képes azokat importálni. A Kedvencek listából kijelölt mappa, illetve valamennyi Kedvenc is exportálható.
  • Az exportált Kedvencek fájl meglehetősen kis méretű, így hajlékonylemezre vagy hálózati mappába is másolható, illetve elektronikus levélhez csatolható, ha a kedvenc lapokat másokkal is szeretnénk megosztani.


Nemrég meglátogatott weblapok keresése

Az utóbbi napokban, órákban, vagy percekben meglátogatott webhelyek keresésére több mód is kínálkozik.

Az utóbbi napokban megtekintett weblapok keresése

  1. Kattintsunk az eszköztárban az Előzmények gombra.

    Megjelenik az Előzmények sáv, amely az elmúlt napokban és hetekben látogatott webhelyekre mutató hivatkozásokat tartalmazza.

  2. Az Előzmények sávban kattintsunk valamelyik hétre vagy napra, az egyes lapok megjelenítéséhez pedig kattintsunk valamelyik webhely mappájára, majd a weblap ikonjára.

    3. Az Előzmények sáv rendezéséhez vagy a benne történő kereséshez kattintsunk a sáv tetején található Nézet gomb melletti nyílra.

A legutóbb meglátogatott lap keresése

  • A legutóbb megtekintett laphoz való visszatéréshez kattintsunk az eszköztár Vissza gombjára.
  • A program indítása óta meglátogatott utolsó kilenc lap valamelyikének megtekintéséhez kattintsunk a Vissza vagy az Előre gomb melletti nyílra, majd a listában a kívánt lap nevére.

Tippek

  • Az Előzmények sávot úgy rejthetjük el, hogy ismét az Előzmények gombra kattintunk.
  • Beállíthatjuk, hogy az Előzmények listán milyen régen látogatott weblapok jelenjenek meg. Minél több napot adunk meg, annál nagyobb lemezterületet veszünk igénybe az információ tárolására.

Kapcsolódó témakörök

Az Előzmények listára mentett lapok számának meghatározása

Az eszköztár használata a gyorsabb és egyszerűbb webböngészéshez


Webes információk egyszerűbb megadása

Az Automatikus kiegészítés funkció lehetővé teszi korábban beírt webcímek, űrlapadatok és jelszavak mentését. Amikor ilyen mezőkbe adatokat kell beírnunk, az Automatikus kiegészítés felajánlja a lehetséges egyezéseket. Az egyezések közé tartozhatnak a Címsorba beírt mappa- és programnevek, keresések, részvényárfolyamok, illetve szinte minden a weblapok mezőiben megadható adat.

  1. Kezdjük el beírni az adatot a Címsorba, egy weblap űrlapmezőjébe vagy egy felhasználónevet, esetleg jelszót kérő mezőbe.

    Ha korábban már írtunk be hasonló adatot, az Automatikus kiegészítés beírás közben megjeleníti a lehetséges egyezések listáját.

  2. Ha a listában szerepel az a kifejezés, amelyet a mezőbe szeretnénk írni, kattintsunk a megfelelő elemre.

    Ha nem szerepel, folytassuk a beírást.

Megjegyzések

  • Az adatok tárolása a számítógépen történik, titkosított formában.
  • A webhelyek nem férhetnek hozzá ezekhez az adatokhoz. Csak azok az információk juthatnak el hozzájuk, amelyeket az űrlapokon megadunk.
  • Webes űrlapok kitöltésekor vagy jelszó beírásakor a javaslatok listájából eltávolíthatjuk az elemeket. Ehhez kattintsunk az adott elemre, majd nyomjuk le a DELETE billentyűt.

Kapcsolódó témakör

Az Automatikus kiegészítés beállításai


Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre

Ha egy weblapot kapcsolat nélküli megtekintésre elérhetővé teszünk, annak tartalmát akkor is elolvashatjuk, ha a számítógép nem kapcsolódik az Internethez. Így például hordozható számítógépen akkor is megtekinthetünk weblapokat, amikor nincs hálózati vagy Internet-kapcsolat. Az is előfordulhat, hogy otthon, a telefonvonal foglalása nélkül szeretnénk weblapokat megtekinteni.

Megadhatjuk, hogy milyen mértékben szeretnénk elérhetővé tenni a tartalmat. Elérhetővé tehetjük magát a lapot vagy annak összes hivatkozását is; illetve választhatunk, hogyan szeretnénk az adott tartalom frissítését elvégezni a számítógépen.

Ha kapcsolat nélkül szeretnénk megtekinteni a weblapot, de a tartalom frissítésére nincs szükségünk, mentsük a lapot a számítógépre. A weblapokat több módon menthetjük. Menthetjük csak a szöveget vagy a szöveget és az összes képet is, hogy a lapot úgy tekinthessük meg, ahogy az a Weben megjelenik.

Mit szeretnénk tenni?

Kapcsolat nélkül elérhetővé tenni a jelenlegi weblapot

Létező kedvencet kapcsolat nélkül elérhetővé tenni

Menteni a weblapot a számítógépre

Megjegyzések

  • Az Internet Explorer korábbi verzióiban a kapcsolat nélküli megtekintés neve "előfizetés" volt.
  • Ha az Internet Explorer korábbi verziójában már használtunk csatornákat, azokat a Kedvencek lista Csatornák mappájában találjuk meg.


Weblapok megtekintése Internet-csatlakozás nélkül

Miután kedvenc lapjainkat megjelöltük kapcsolat nélküli megtekintésre, az alábbi eljárás segítségével tekinthetjük meg azokat, amikor nem kapcsolódtunk az Internethez.

  1. Mielőtt bontanánk az Internet-kapcsolatot, kattintsunk az Eszközök menü Szinkronizálás parancsára.
  2. Ha készen állunk a kapcsolat nélküli munkára, kattintsunk a Fájl menü Kapcsolat nélküli munka parancsára.
  3. A Kedvencek listából válasszuk ki a megtekinteni kívánt lapot.

Megjegyzés

  • Ha a kapcsolat nélküli munkát választottuk, az Internet Explorer program kapcsolat nélküli módban indul el mindaddig, míg ismét a Kapcsolat nélküli munka parancsra nem kattintunk, törölve a mellette található jelet.

Kapcsolódó témakör

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre


Weblap nyomtatása

  1. Kattintsunk a Fájl menü Nyomtatás parancsára.
  2. Adjuk meg a kívánt nyomtatási beállításokat.

Tippek

  • Ha egy weblap valamelyik elemét vagy keretét szeretnénk nyomtatni, kattintsunk jobb egérgombbal az elemre, majd a helyi menü Nyomtatás vagy Keret nyomtatása parancsára.
  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Nyomtatott lap megjelenésének módosítása


Weblap mentése a számítógépre

  1. Kattintsunk a Fájl menü Mentés másként parancsára.
  2. Kattintsunk duplán arra a mappára, amelybe a lapot menteni szeretnénk.
  3. Adjunk nevet a lapnak a Fájlnév mezőben.
  4. A Típus mezőben jelöljünk ki egy fájltípust.

    Ha a lap teljes megjelenítéséhez szükséges valamennyi fájlt menteni szeretnénk, beleértve a képeket, kereteket és stíluslapokat is, válasszuk a Teljes weblap lehetőséget. Ezzel az egyes fájlokat eredeti formátumukban mentjük.

    Ha a lap megjelenítéséhez szükséges összes adatot egyetlen MIME-kódolású fájlba szeretnénk menteni, válasszuk a Webarchívum lehetőséget. Ezzel pillanatfelvételt készítünk az aktuális weblapról. Megjegyzés Ez a lehetőség csak akkor érhető el, ha az Outlook Express 5-ös vagy későbbi verzióját telepítettük.

    Ha csak az aktuális HTML-lapot szeretnénk menteni, válasszuk a Weblap, csak HTML lehetőséget. Ez a lehetőség a weblap tartalmát képek, hangok és egyéb fájlok nélkül menti.

    Ha csak az aktuális weblap szövegét szeretnénk menteni, válasszuk a Csak szöveg lehetőséget. Ez a lehetőség a weblap tartalmát egyszerű szöveg formátumban menti.

Megjegyzések

  • A Teljes weblap vagy a Webarchívum lehetőséget választva a weblap teljes tartalmát megtekinthetjük kapcsolat nélkül, és ehhez nem kell a lapot felvennünk a Kedvencek listára, illetve nem kell elérhetővé tennünk kapcsolat nélküli megtekintésre.
  • Ha a Teljes weblap lehetőséget választjuk, csak az aktuális lapot mentjük. Ha a kapcsolat nélküli munka során a weblapokat a hivatkozott lapokkal együtt szeretnénk megtekinteni, olvassuk el a kapcsolódó témaköröket.

Kapcsolódó témakörök

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre

Képek és szöveg mentése weblapokról


Kép vagy szöveg mentése weblapról

Előfordulhat, hogy a weblapok böngészése közben szeretnénk menteni azokat az információkat, amelyekre később szükségünk lesz, vagy amelyeket szeretnénk másokkal megosztani. Menthetjük az egész weblapot vagy annak bármely részét: szöveget, grafikát vagy hivatkozásokat. Azok számára, akiknek nincs számítógépük vagy nem férhetnek hozzá a Webhez, kinyomtathatjuk a weblapokat.

Lap vagy kép mentése megnyitás nélkül

  • Jobb egérgombbal kattintsunk a kívánt elem hivatkozására, majd bal gombbal a Cél mentése más néven parancsra.

Információ másolása weblapról dokumentumba

  • Jelöljük ki a másolni kívánt információt, majd kattintsunk a Szerkesztés menü Másolás parancsára.

Az aktuális lap parancsikonjának létrehozása az Asztalon

  • Kattintsunk jobb egérgombbal a lapra, majd bal gombbal a Parancsikon létrehozása parancsra.

Weblapon szereplő kép használata tapétaként

  • Kattintsunk jobb gombbal a weblapon található képre, majd kattintsunk a Beállítás tapétaként parancsra.

Weblap küldése elektronikus levélben

  • Mutassunk a Fájl menü Küldés pontjára, majd kattintsunk a Lap elektronikus levélben vagy a Hivatkozás elektronikus levélben parancsra. Töltsük ki a levélüzenet ablakot, majd küldjük el a levelet. Ne feledjük, hogy ehhez számítógépre telepített elektronikus levelezőprogrammal, illetve postafiókkal kell rendelkeznünk.

Kapcsolódó témakörök

Weblap nyomtatása

Weblap mentése a számítógépre


Biztonságos Internet-helyek használata tranzakciókhoz

Számos olyan Internet-hely van, amely megakadályozza, hogy jogosulatlan személyek betekinthessenek az elküldött vagy beérkező adatokba. Ezeket biztonságos helyeknek nevezzük. Mivel az Internet Explorer támogatja az ilyen helyeken alkalmazott biztonsági protokollokat, ezekre a webhelyekre biztonsággal küldhetünk adatokat. (A protokoll szabályok és szabványok olyan gyűjteménye, amely a számítógépek közti adatcserét teszi lehetővé.)

Amikor biztonságos webhelyre látogatunk, az automatikusan elküldi nekünk hitelességi bizonyítványát, az Internet Explorer állapotsorában pedig egy lakat ikon jelenik meg. (A hitelességi bizonyítvány olyan nyilatkozat, amely szavatolja egy személy kilétét vagy egy webhely biztonságos voltát. Az alább található kapcsolódó témakör további információt nyújt.)

Amikor adatokat (például hitelkártyánk számát) nem biztonságos helyre kívánunk küldeni, az Internet Explorer figyelmeztet, hogy a webhely nem megbízható. Ha a hely biztonságos helyként van feltüntetve, de biztonsági okmányai gyanúsak, az Internet Explorer figyelmeztet, hogy a webhelyet manipulálták, vagy hamis színben tüntetik fel.

Megjegyzés

  • Egyes biztonságos helyek a számítógépen telepítettnél magasabb szintű kapcsolati biztonságot igényelhetnek. Az Egyesült Államokban és Kanadában továbbfejleszthetjük számítógépünket a 128 bites biztonságos kapcsolat támogatására, azonban jogi korlátozások miatt a szoftver más országokban nem érhető el.

    Más országok felhasználói e frissítés nélkül is folytathatnak 128 bites tranzakciókat, amennyiben a kiszolgáló támogatja a Server Gated Cryptography (SGC) szabványt. Az SGC világszerte elérhető a jelentkező helyek számára. Az SGC-t nem használó amerikai és kanadai üzleti webhelyek némelyike viszont megkövetelheti a 128 bites frissítés telepítését számítógépünkre.

Kapcsolódó témakör

Személyi adatok védelme az Interneten


Személyi adatok védelme az Interneten

A személyes hitelességi bizonyítványok használatával védhetjük adatainkat az Interneten. A hitelességi bizonyítvány olyan nyilatkozat, amely szavatolja egy személy kilétét vagy egy webhely biztonságos voltát. Személyi adataink használatát ellenőrzésünk alatt tarthatjuk a csak általunk ismert és saját rendszerünkön tárolt személyes kulcs segítségével. A levelezőprogramokban a személyes kulccsal ellátott hitelességi bizonyítványokat "digitális azonosítóknak" is nevezik.

Az Internet Explorer program kétféle hitelességi bizonyítványt alkalmaz:

  • A "Személyes hitelességi bizonyítvány" azt szavatolja, hogy azok vagyunk, akiknek mondjuk magunkat. Az ebben található adatokra akkor van szükség, amikor az Interneten keresztül személyes információt küldünk egy olyan webhelyre, amely kilétünket bizonyító hitelesítést igényel.

  • A "Helyhitelességi bizonyítvány" azt tanúsítja, hogy az adott webhely biztonságos és valódi. Ez a bizonyítvány garantálja, hogy más webhely nem él vissza az eredeti webhely azonosítóival.

Hogyan működik a hitelességi bizonyítvány?

A hitelességi bizonyítvány - akár személyes, akár helyhitelességi bizonyítvány - "nyilvános kulcsot" rendel a személyhez vagy a webhelyhez. A nyilvános kulcshoz tartozó "személyes kulcsot" csak annak tulajdonosa ismeri, így csak ő tud "dekódolni" vagy "digitális aláírást" készíteni. Amikor a hitelességi bizonyítványt elküldjük valakinek, tulajdonképpen a nyilvános kulcsot küldjük el. Ennek segítségével az illető titkosított információt küldhet nekünk, melyet a személyes kulcs segítségével csak mi tudunk dekódolni és elolvasni.

A hitelességi bizonyítványhoz tartozó digitális aláírás egy elektronikus személyi igazolványnak tekinthető. A digitális aláírás biztosítja a címzettet, hogy az információ valóban tőlünk származik, és nincs meghamisítva vagy megváltoztatva.

Mielőtt titkosított vagy digitálisan aláírt információt küldenénk, be kell szereznünk egy hitelességi bizonyítványt, és az Internet Explorer programot be kell állítanunk annak használatára. Amikor biztonságos webhelyet látogatunk meg (amelynek címe "https" előtaggal kezdődik), a hely automatikusan elküldi nekünk hitelességi bizonyítványát.

Hol szerezhetünk be saját hitelességi bizonyítványt?

A hitelességi bizonyítványokat független hitelesítő szervezetek állítják ki. A hitelességi bizonyítványoknak több osztálya létezik, amelyek más-más megbízhatósági szintet biztosítanak. A személyes hitelességi bizonyítványok a hitelesítő szervezetektől szerezhetők be.

Kapcsolódó témakör

A hitelességi bizonyítványok megtekintése


Személyi adatok biztonságos megosztása

A Profilkezelő használatával nem kell ugyanazt az adatot, például a címet vagy az elektronikus levélcímet ismételten beírni, ha olyan új webhelyre látogatunk, amely ezt kéri. A Profilkezelő az információt a számítógépen tárolja. Ezek az adatok nem jeleníthetők meg a számítógépen, és más felhasználók engedélyünk nélkül nem férhetnek hozzájuk.

Ha egy webhely adatokat kér a Profilkezelőtől, a program közli velünk:

  • az adatokat igénylő hely Internet-címét;
  • az információ típusát, melynek alapján megtilthatjuk bizonyos információk kiadását;
  • az adatok felhasználásának módját;
  • a webhely rendelkezik-e biztonságos csatlakozással (Secure Sockets Layer - SSL). Ha igen, ellenőrizhetjük a webhely hitelességi bizonyítványát.

A számítógépen tárolt és a továbbításra kijelölt személyi adatokat titkosíthatjuk.

Kapcsolódó témakör

Személyi adatok tárolása webhelyek számára


Amit a cookie-król tudni kell

Egyes webhelyek információt helyeznek el a merevlemezünkön egy kis szöveges fájlban, amelyet "cookie"-nak (süti) neveznek.

A "cookie"-k általában a felhasználók adatait és jellemzőit tartalmazzák. Például ha egy légitársaság webhelyén egy adott járatról érdeklődünk, a hely készíthet egy cookie-t, amely útvonalunkat tartalmazza. Az is előfordulhat, hogy a cookie csak az adott helyen meglátogatott lapok listáját rögzíti, hogy a következő látogatásnál a hely egyéni igényeinkhez alakíthassa megjelenését.

A cookie-k csak az általunk megadott információkat vagy a webhely meglátogatása során elvégzett beállításokat tárolhatják. Egy hely például nem képes elektronikus levélcímünket megállapítani, ha nem adtuk meg neki. A cookie létrehozásának engedélyezésével az adott helynek vagy más helyeknek nem biztosítunk hozzáférést a számítógép többi adatához, a cookie-t pedig csak az azt készítő hely olvashatja el.

Az Internet Explorer lehetővé teszi cookie-k készítését, de megadhatjuk, hogy a program megkérdezzen minket, ha egy webhely cookie-t szeretne a merevlemezen elhelyezni - így azt engedélyezhetjük vagy megtilthatjuk -, illetve arra is utasíthatjuk az Internet Explorert, hogy semmilyen cookie-t ne fogadjon.

A különböző biztonsági zónákhoz más-más beállításokat adhatunk meg. Lehet, hogy például a Megbízható helyek vagy a Helyi intranet zónába tartozó webhelyeknek meg szeretnénk engedni a cookie-k készítését, az Internet zóna esetében azt szeretnénk, ha a program előbb megkérdezne minket, a Tiltott helyek zónába tartozó helyeknek pedig megtiltanánk azt.

Kapcsolódó témakör

A zónák biztonsági szintjének beállítása


A zónák biztonsági szintjének beállítása

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Biztonság fülre.
  3. Kattintsunk arra a zónára, amelynek biztonsági szintjét be szeretnénk állítani.
  4. A csúszka lefelé mozgatásával alacsonyabb, felfelé mozgatásával magasabb biztonsági szintet állíthatunk be.

Tipp

  • Ha a kijelölt zónára egyéni biztonsági beállításokat szeretnénk alkalmazni, kattintsunk a Egyéni szint gombra. Ha egy adott biztonsági szint beállításait eredeti értékeire szeretnénk visszaállítani, kattintsunk az Alapértelmezett szint gombra.

Kapcsolódó témakör

Amit a biztonsági zónákról tudni kell


A számítógép védelme a nem biztonságos programokkal szemben

Amikor az Internetről programokat töltünk le vagy futtatunk, tudnunk kell, hogy a program ismert és megbízható forrásból származik-e. Ezért az Internetről származó programok számítógépre történő letöltésekor az Internet Explorer a Microsoft Authenticode technológia segítségével ellenőrzi a programokat. Az Authenticode technológia használatával meggyőződhetünk arról, hogy az adott program rendelkezik-e érvényes hitelességi bizonyítvánnyal, a szoftver kiadója megegyezik-e a bizonyítványban feltüntetettel, és a bizonyítvány még érvényes-e. Ne feledjük, ez nem gátolja meg a rosszul megírt programok letöltését és futtatását a számítógépen, de segít a veszélyes vagy szándékosan ártalmas programok kiszűrésében.

Attól függően, hogy a programok és fájlok melyik zónából származnak, különböző beállításokkal határozhatjuk meg, hogy az Internet Explorer hogyan kezelje azok letöltését.

Biztosak lehetünk például abban, hogy a vállalat belső hálózatáról bármit biztonságosan letölthetünk. Ebben az esetben a helyi intranet zóna biztonsági szintjét alacsonyra állíthatjuk, így letöltéskor kevesebb figyelmeztetést kapunk. Ha a forrás az Internet vagy a Tiltott helyek zóna, célszerű a biztonsági szintet Közepesre vagy Magasra állítani. Így a programok letöltése előtt információ jelenik meg azok hitelességi bizonyítványáról, illetve egyes programokat nem is tölthetünk le.

Kapcsolódó témakör

A zónák biztonsági szintjének beállítása


Tippek a Netscape felhasználóinak

Az Internet Explorer kezelése könnyen elsajátítható azok számára is, akik a Netscape Navigator programról végleg áttérnek, vagy csak ki szeretnének próbálni egy másik böngészőt is. Az átmenet gyorsan és egyszerűen végrehajtható, a billentyűparancsoktól a könyvjelzőkig.

  • Készítsünk egyedi és elkülönített beállításokat az Internet Explorer és a Netscape Navigator számára. Ha a másik webböngészőt az Internet Explorer és Internetes eszközök telepítése után telepítettük, az Internet Explorer egyes beállításai megváltozhattak. További tudnivalók:

    Az Internet Explorer beállításainak visszaállítása

  • Hasonlítsuk össze a Navigator és az Internet Explorer által használt kifejezéseket. Bár a két program meglehetősen hasonló, a terminológia helyenként különbözik. További tudnivalók:

    A Navigator és az Internet Explorer böngészők kifejezései

  • Az összes könyvjelzőt vegyük fel a Kedvencek közé. Az Internet Explorer automatikusan Kedvencekként importálja valamennyi könyvjelzőt anélkül, hogy megváltoztatná a Navigatorban megszokott megjelenésüket. További tudnivalók:

    Könyvjelzők és Kedvencek megosztása

  • Használjuk megszokott billentyűparancsainkat. Az Internet Explorer és a Navigator számos billentyűparancsa megegyezik. Ezen felül az Internet Explorer teljes egészében vezérelhető a billentyűzetről is, így az egeret akár félre is tehetjük. További tudnivalók:

    Az Internet Explorer billentyűparancsai

  • Igényeink szerint beállíthatjuk többek között az Internet Explorer külső megjelenését, a csatlakozás módját és a biztonsági beállításokat. Ezek a beállítások számos egyéb lehetőséggel együtt az Eszközök menü Internet-beállítások parancsára kattintva érhetők el.


Az eszköztár megjelenésének módosítása

  • A szokásos eszköztárra további gombokat vehetünk fel, illetve gombokat távolíthatunk el onnan. Használhatunk kisebb méretű eszköztárgombokat is, olyanokat, amilyenek a Microsoft Office programokban láthatók, illetve megváltoztathatjuk a gombok sorrendjét az eszköztáron. Kattintsunk a jobb gombbal az eszköztárra, majd bal gombbal a Testreszabás parancsra.
  • A Címsort, a Hivatkozások sávot vagy a rádió eszköztárat úgy helyezhetjük vagy méretezhetjük át, hogy felfelé, lefelé, jobbra vagy balra húzzuk. Még a menüsorba is áthelyezhetjük őket!
  • A Címsort, a Hivatkozások sávot vagy a rádió eszköztárat úgy rejthetjük el, hogy a jobb gombbal az eszköztárra kattintunk, majd az elrejtendő elemek kijelölését megszüntetjük.
  • A Hivatkozások sávhoz úgy adhatunk elemeket, hogy a Címsorban látható ikont vagy a weblapon látható hivatkozást ráhúzzuk.
  • A Hivatkozások sáv elemeit húzással rendezhetjük át.

Megjegyzés

  • A rádió eszköztár csak akkor érhető el az Internet Explorer programban, ha telepítettük a Médialejátszót.


Betűtípusok és háttérszínek módosítása

A weblapok szerzői és tervezői gyakran maguk adják meg a betűméreteket, színeket, betűképeket és háttérszíneket. Ezeket a beállításokat minden elem esetében külön adják meg, vagy egy "stíluslapon" határozzák meg azokat. A stíluslap a weboldalon vagy webhelyen megjelenő különböző stílusok megadására szolgáló sablon.

A beállítások módosíthatók, aminek különösen a korlátozott vagy csökkent látóképességű felhasználók vehetik hasznát. A betű- és színbeállításokat megadhatjuk a stíluslapokat nem használó lapokra vonatkozóan, majd megadhatjuk, hogy ezen beállítások közül melyek legyenek érvényesek a stíluslapokat használó weblapokra.

Az alábbi témakörök további információt nyújtanak.

Oldalszínek megjelenítésének módosítása

Szöveg megjelenítése másfajta betűtípussal

Szöveg megjelenítése kisebb vagy nagyobb méretben

A mindenkor használatos betűtípus- és színbeállítások megadása


Különböző nyelvi kódolású weblapok helyes megjelenítése

A legtöbb weblap információt tartalmaz arra nézve, hogy a böngésző milyen nyelvi kódolást (milyen nyelvet és karakterkészletet) használjon.

Ha a lap ezt az információt nem tartalmazza, a nyelvi kódolás automatikus kiválasztása pedig be van kapcsolva, az Internet Explorer általában meg tudja állapítani a megfelelő nyelvi kódolást.

Az Automatikus választás bekapcsolása

  • Az Internet Explorer Nézet menüjében mutassunk a Kódolás pontra, és ellenőrizzük, hogy az Automatikus választás parancs ki van-e jelölve. Ha nincs kijelölve, kattintsunk rá.

    Ha a program összetevők letöltését kéri a nyelvi támogatáshoz, kattintsunk a Letöltés gombra.

Ha az Automatikus választás nem tudja megállapítani a helyes nyelvi kódolást, de mi tudjuk, melyik kódolásra van szükség, magunk is kijelölhetjük azt.

Weblap nyelvi kódolásának kiválasztása

  • A Nézet menüben mutassunk a Kódolás pontra, majd az Egyebek pontra, végül kattintsunk a megfelelő nyelvre.

    Ha a program összetevők letöltését kéri a nyelvi támogatáshoz, kattintsunk a Letöltés gombra.

Megjegyzések

  • Ha az Automatikus választás vagy valamelyik nyelvi csomag nincs a számítógépre telepítve, az Internet Explorer felajánlja a szükséges fájlok letöltését.
  • A nyelv hozzáadása még nem garantálja, hogy a weblapok megjelenítésére alkalmas betűkészletek rendelkezésre állnak a választott nyelven. Ha azt szeretnénk, hogy a program felajánlja a szükséges betűkészletek letöltését, kattintsunk az Eszközök menü Internet-beállítások parancsára, majd a Speciális lapon jelöljük be az Intelligens telepítés engedélyezése feliratú jelölőnégyzetet. A weblapok adott nyelven történő megjelenítését úgy is biztosíthatjuk, hogy letöltjük valamelyik Többnyelvű segédcsomagot.
  • A nyelvek közötti gyorsabb átváltás érdekében felvehetünk egy Nyelvi kódolás nevű gombot az eszköztárra.

Kapcsolódó témakörök

Másik nyelv megadása a weblapok tartalmához

Az eszköztár megjelenésének módosítása

Betűtípusok és háttérszínek módosítása


Grafikák kikapcsolása a weblapok gyorsabb megjelenítéséhez

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Speciális fülre.
  3. A Multimédia területen szüntessük meg a Képek megjelenítése, Animációk lejátszása, Videók lejátszása vagy a Hangok lejátszása jelölőnégyzetek kijelölését.

Tippek

  • Ha a Képek megjelenítése vagy a Videók lejátszása jelölőnégyzet üres, a weblapokon lévő képek vagy animációk úgy jeleníthetők meg, hogy jobb gombbal azok ikonjára, majd a Kép megjelenítése parancsra kattintunk.
  • Ha a képek még a Képek megjelenítése jelölőnégyzet jelölésének törlése után is láthatók, elrejthetjük őket a Nézet menü Frissítés parancsára történő kattintással.


Több hely biztosítása az ideiglenes Internet-lapok számára

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet beállítások parancsára.
  2. Az Általános lapon kattintsunk a Beállítások gombra.
  3. Ha több helyre van szükségünk a lapok ideiglenes tárolásához, húzzuk jobbra a csúszkát.

Kapcsolódó témakör

Munka ideiglenes Internet fájlokkal


Kisegítő lehetőségek használata az Internet Explorer programban

A Microsoft Windows kisegítő termékein és szolgáltatásain kívül az Internet Explorer az alábbi kisegítő lehetőségeket kínálja a megváltozott munkaképességűek számára.

Hozzáférés a billentyűzetről

Az Internet Explorer program minden szolgáltatása elérhető a billentyűzetről vagy az egérrel.

Az Internet Explorer programban a billentyűzet segítségével is böngészhetünk a Weben. A TAB billentyű vagy a SHIFT+TAB billentyűkombináció lenyomásával előre-hátra mozoghatunk a következő képernyőelemek között:

  • Szöveges vagy képi hivatkozások
  • Interaktív képterületek
  • Címsáv
  • Menüsor
  • Hivatkozás sáv
  • Keretek

A billentyűzettel történő eléréssel kapcsolatos további tudnivalókért olvassuk el Az Internet Explorer billentyűparancsai című témakört.

Mező kiemelése

Amikor egy hivatkozásra vagy képre lépünk, illetve kattintunk, a program vékony szegéllyel emeli ki a kijelölt elemet.

A betűk méretének, formátumának és színének megváltoztatása

A számítógép képernyőjén megjelenő weblapokon megváltoztathatjuk a betűk méretét, stílusát és színét, továbbá az előtér és háttér színét. Ezt akkor is megtehetjük, ha a weblap szerzője ezeket már beállította. Beállíthatjuk azt is, hogy a weblapokon a hivatkozások színe milyen legyen alaphelyzetben, illetve akkor, amikor az egérmutató a hivatkozás fölött áll.

Ez a beállítás hasznos a gyengénlátók számára, illetve akkor, ha nagyobb betűket, kontrasztosabb színeket szeretnénk használni. Az Internet Explorer programot beállíthatjuk úgy, hogy az általunk megadott színeket és betűtípusokat használja, de használhatjuk a Windows alapértelmezett színeit és betűtípusait is, vagy megadhatjuk azokat egy saját stíluslapon.

További információ a Betűtípusok és háttérszínek módosítása című témakörben található.

Az eszköztár testreszabása

Az eszköztár testreszabható. Gombokat távolíthatunk el vagy vehetünk fel rá, használhatunk kis vagy nagy ikonokat, a hozzájuk tartozó szöveget pedig elrejthetjük vagy megjeleníthetjük.

Kattintsunk a jobb gombbal az eszköztárra, majd bal gombbal a Testreszabás parancsra.

A gyengénlátóknak érdemes a Méret gombot felvenni az eszköztárra, hogy a relatív betűméretet könnyen módosíthassák.

Ha képernyőolvasót használunk, kijelölhetjük az Ikonbeállítások lista Kis ikonok elemét, illetve a Szövegbeállítások lista Nincsenek szövegcímkék lehetőségét, hogy növeljük a webtartalom számára rendelkezésre álló területet.

Automatikus kiegészítés használata

Ez a szolgáltatás időt takarít meg számunkra, amikor webcímeket kell beírnunk, vagy űrlapokat kell kitöltenünk egy weblapon. Beírás közben megjeleníti a korábban megadott adatok közül azokat, amelyek egyeznek a beírt szöveggel. Az Automatikus kiegészítés ki- vagy bekapcsolásához kattintsunk az Eszközök menü Internet-beállítások parancsára, a Tartalom fülre, majd az Automatikus kiegészítés gombra. Kognitív típusú csökkent munkaképesség esetén a figyelemelvonás elkerülése érdekében érdemes megszüntetni a jelölőnégyzetek kijelölését. Ha olyan, vakok számára készült segédeszközt használunk, amely felolvassa a megjelenő javaslatokat, töröljük a jelölőnégyzetből a jelet, mert a beállítás megnehezíti a gépelést.

További beállítások az Internet Explorer jobb kezelhetőségéhez

Az Internet Explorer jobb kezelhetősége érdekében különféle beállításokat végezhetünk el a programon. A beállítási lehetőségek az Eszközök menü Internet-beállítások parancsára kattintva a Speciális lapon érhetőek el.

  • A beszúrási jelet a fókusz és a kijelölés változásaival mozgatja

    Ha képernyőolvasót használunk, érdemes bejelölni ezt a jelölőnégyzetet. Bizonyos képernyőolvasók és képernyőnagyítók a rendszer beszúrási jele segítségével határozzák meg az olvasandó vagy nagyítandó képernyőterületet.

  • Mindig kiterjeszti a képekhez az alternatív szöveget

    Jelöljük be ezt a jelölőnégyzetet, ha a képek helyett csak az alternatív szövegeket szeretnénk megjeleníteni. (Ehhez törölnünk kell a Képek megjelenítése jelölőnégyzet kijelölését.) A beállítás biztosítja, hogy a kép szövege akkor is látható legyen, ha a képterületben egyébként nem férne el.

  • Finomgörgetés használata és Lapáttűnés engedélyezése

    Ha képernyőnagyító vagy képernyőolvasó programot használunk, célszerű törölni a jelölőnégyzetből a jelet. Ha hangfelismerő programot használunk, a finomgörgetés és az átmenetek közben hangfelismerési hibák léphetnek fel, ezért ilyenkor is érdemes a kijelölést törölni.

  • Képek megjelenítése, Animációk lejátszása és Videók lejátszása

    A gyengénlátóknak a teljesítmény növelése érdekében érdemes törölniük a jelet ezekből a jelölőnégyzetekből. Ha érzékenyek vagyunk a képernyő villogására, akkor is célszerű törölni a jeleket a jelölőnégyzetekből.

  • Hangok lejátszása

    Kognitív típusú csökkent munkaképesség esetén a figyelemelvonás megelőzése érdekében célszerű törölni a jelet ebből a jelölőnégyzetből. A vakoknak is érdemes megszüntetniük a kijelölést, vagy használjanak szelektív hangletöltése, hogy a hangok ne zavarják a képernyőolvasó által felolvasott szöveget.

  • Háttérszínek és -képek nyomtatása

    A gyengénlátóknak érdemes törölniük a jelet ebből a jelölőnégyzetből, hogy a nyomtatás olvashatóbb legyen.


A mindenkor használatos betűtípus- és színbeállítások megadása

  1. Kattintsunk az Internet Explorer böngésző Eszközök menüjének Internet-beállítások parancsára.
  2. Az Általános lapon kattintsunk a Kisegítő lehetőségek gombra.
  3. Adjuk meg a kívánt beállításokat.

Tipp

  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Betűtípus és háttérszín módosítása


Az Internet Explorer billentyűparancsai

A weblapok böngészéséhez és megtekintéséhez, a Címsor és a kedvencek használatához, valamint a szerkesztéshez használhatunk billentyűparancsokat.

Weblapok megtekintése és böngészése

Billentyűparancs | Művelet
F1 | Az Internet Explorer Súgót, illetve a párbeszédpanel egy adott eleméhez tartozó környezetfüggő súgót jeleníti meg.
F11 | Váltás a böngészőablak Teljes képernyő és normál megjelenítése között.
TAB | Mozgás elemenként előre egy weblapon, a Címsoron és a Hivatkozások sávon.
SHIFT+TAB | Mozgás elemenként visszafelé egy weblapon, a Címsoron és a Hivatkozások sávon.
ALT+HOME | Ugrás a Kezdőlapra
ALT+JOBB NYÍL | Ugrás a következő lapra
ALT+BAL NYÍL vagy BACKSPACE | Ugrás az előző lapra
SHIFT+F10 | Hivatkozáshoz tartozó helyi menü megjelenítése
CTRL+TAB vagy F6 | Mozgás előre a keretek között
SHIFT+CTRL+TAB | Mozgás visszafelé a keretek között
FEL NYÍL | A dokumentum görgetése felfelé
LE NYÍL | A dokumentum görgetése lefelé
PAGE UP | A dokumentum görgetése felfelé nagyobb szakaszokban
PAGE DOWN | A dokumentum görgetése lefelé nagyobb szakaszokban
HOME | Ugrás a dokumentum elejére
END | Ugrás a dokumentum végére
CTRL+F | Keresés az adott lapon
F5 vagy CTRL+R | Az aktuális weblap frissítése, ha a Weben található és a gépen tárolt változat időbélyegzője különbözik.
CTRL+F5 | Az aktuális weblap frissítése akkor is, ha a Weben található és a helyben tárolt változat időbélyegzője megegyezik.
ESC | Weblap letöltésének leállítása
CTRL+O vagy CTRL+L | Új helyre ugrás
CTRL+N | Új ablak megnyitása
CTRL+W | Az aktuális ablak bezárása
CTRL+S | Aktuális lap mentése
CTRL+P | Az aktuális lap vagy az aktív keret nyomtatása
ENTER | A kijelölt hivatkozás aktívvá tétele
CTRL+E | Keresés megnyitása a Böngészősávban
CTRL+I | A Kedvencek megnyitása a Böngészősávban
CTRL+H | Az Előzmények megnyitása a Böngészősávban
CTRL+kattintás | Több mappa egyidejű megnyitása az Előzmények vagy a Kedvencek sávban

A Címsor használata

Billentyűparancs | Művelet
ALT+D | A Címsor szövegének kijelölése
F4 | A Címsor korábbi bejegyzéseinek megjelenítése
CTRL+BAL NYÍL | Ugrás a kurzorral balra, a legközelebbi logikai egységhez (vagy / karakterhez) a Címsorban.
CTRL+JOBB NYÍL | Ugrás a kurzorral jobbra, a legközelebbi logikai egységhez (vagy / karakterhez) a Címsorban.
CTRL+ENTER | A Címsorba írt szöveg elé "www.", a végére pedig ".com" beillesztése
FEL NYÍL | Előre mozgás az Automatikus kiegészítés által javasolt egyezések listáján
LE NYÍL | Visszafelé mozgás az Automatikus kiegészítés által javasolt egyezések listáján

A kedvencek használata

Billentyűparancs | Művelet
CTRL+D | Az aktuális lap hozzáadása a Kedvencekhez
CTRL+B | A Kedvencek rendezése párbeszédpanel megnyitása
ALT+FEL NYÍL | A kijelölt elemet feljebb helyezi a Kedvencek rendezése párbeszédpanel Kedvencek listáján
ALT+LE-NYÍL | A kijelölt elemet lejjebb helyezi a Kedvencek rendezése párbeszédpanel Kedvencek listáján

Szerkesztés

Billentyűparancs | Művelet
CTRL+X | A kijelölt elemek eltávolítása és Vágólapra helyezése
CTRL+C | A kijelölt elemek Vágólapra másolása
CTRL+V | A Vágólap tartalmának beillesztése a kijelölt helyre
CTRL+A | Minden elem kijelölése az aktuális weblapon


Weblap hozzáadása a kedvenc lapok gyűjteményéhez

Weblap felvétele a kedvenc lapok listájára

  1. Ugorjunk arra a lapra, amelyet fel szeretnénk venni a Kedvencek listába.
  2. Kattintsunk a Kedvencek menü Hozzáadás a Kedvencekhez parancsára.
  3. Ha úgy látjuk jónak, írjunk be új nevet a lapnak.

Tippek

  • A kedvenc weblapok megnyitásához kattintsunk a Kedvencek menüben a megnyitni kívánt lap nevére.
  • Amint a kedvenc lapok listája nő, érdemes mappákba rendezni azokat.

Kapcsolódó témakörök

Kedvenc weblapok listájának megjelenítése gyors megtekintés céljából

Kedvenc lapok mappákba rendezése


Lap felvétele a hivatkozások közé

A Hivatkozások sáv a Címsor mellett található. Erre a sávra a gyakran látogatott weblapokra mutató hivatkozásokat helyezhetjük. Az egyes lapok megjelenítéséhez elég a megfelelő hivatkozásra kattintanunk.

A Hivatkozások sávra többféle módon felvehetjük a weblapokat:

  • Húzzuk a lap ikonját a Címsorból a Hivatkozások sávra.
  • Húzzuk a hivatkozást a weblapról a Hivatkozások sávra.
  • Húzzuk a hivatkozást a Kedvencek lista Hivatkozások mappájára.

Tippek

  • Ha a Hivatkozások sáv nem látható az eszköztáron, mutassunk a Nézet menü Eszköztárak pontjára, majd kattintsunk a Hivatkozások parancsra.
  • A hivatkozásokat úgy is elrendezhetjük, hogy a Hivatkozások sáv különböző pontjaira húzzuk azokat.

Kapcsolódó témakör

Kedvenc weblapok listájának megjelenítése gyors megtekintés céljából


Az Automatikus kiegészítés beállításainak módosítása

Az Automatikus kiegészítés beállításai

Az Automatikus kiegészítés szolgáltatást úgy alakíthatjuk, hogy csak a kívánt információt mentse és jelenítse meg. Eldönthetjük, hogy az Automatikus kiegészítést webcímekhez, űrlapokhoz vagy jelszavakhoz kívánjuk-e használni, illetve dönthetünk úgy, hogy egyáltalán nem használjuk. Bármelyik esetben törölhetjük az előzményeket.

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Tartalom fülre.
  3. A Személyi adatok mezőben kattintsunk az Automatikus kiegészítés gombra.
  4. Az Automatikus kiegészítés kívánt beállításaihoz jelöljük be a megfelelő jelölőnégyzeteket.

Kapcsolódó témakör

Webes információk egyszerűbb megadása


Tudnivalók a gyorsabb és egyszerűbb webböngészésről

Ha a webböngészéssel kapcsolatban megtanulunk néhány alapvető dolgot, mint például az Internet Explorer eszköztárgombjainak kezelését, a böngészést gyorsabbnak és egyszerűbbnek fogjuk találni.

A Weben történő barangolás megkezdéséhez kattintsunk valamelyik hivatkozásra az Internet Explorer indításakor megjelenő kezdőlapon. Ha az egérmutatót valamelyik elem fölé húzzuk a lapon, megtudhatjuk, hogy az elem hivatkozás-e. Ha az egérmutató kezet formáz, az elem hivatkozás. Hivatkozás lehet egy kép, egy háromdimenziós kép vagy egy (többnyire aláhúzott) színes szöveg.

Most már magunk is kereshetünk webhelyeket.

Weblap vagy mappa megnyitása és programok futtatása

  • Ha egy weblapra szeretnénk ugrani, írjuk be az Internet-címet a Címsorba (például www.microsoft.com), majd kattintsunk az Ugrás gombra.

  • Ha a Címsorból programot szeretnénk futtatni, írjuk be a program nevét, majd kattintsunk az Ugrás gombra.

    Ha ismerjük a teljes elérési utat és a fájl nevét, megadhatjuk azokat. Például:

    C:\MSOffice\Winword\Winword.exe.

  • Ha a Címsorból szeretnénk a mappák között tallózni, írjuk be a meghajtó és a mappa nevét, majd kattintsunk az Ugrás gombra. Például:

    C: vagy C:\Dokumentumok

Ugrás a legutóbb meglátogatott weblapokra

  • A legutóbb megtekintett laphoz való visszatéréshez kattintsunk az eszköztár Vissza gombjára.
  • Ha a Vissza gombra kattintás előtt megtekintett lapot újra meg szeretnénk nézni, kattintsunk az Előre gombra.

    A legutóbb megtekintett lapok listája a Vissza vagy az Előre gomb mellett látható kis nyílra kattintva jelenik meg.

Ugrás adott weblapra

  • Ha arra a lapra szeretnénk visszatérni, amely az Internet Explorer indításakor jelent meg, kattintsunk a Kezdőlap gombra.
  • Ha a weblapot a Kedvencek listából szeretnénk kiválasztani, kattintsunk a Kedvencek gombra.
  • Ha a weblapot a nemrég meglátogatott lapok listájából szeretnénk kiválasztani, kattintsunk az Előzmények gombra. Az Előzmények lista tartalmazza a számítógépen korábban megtekintett fájlokat és mappákat is.

Mi a teendő, ha egy weblap nem működik?

  • Ha a betölteni kívánt lap hosszú idő elteltével sem jelenik meg, kattintsunk az eszköztár Leállítás gombjára.
  • Ha azt az üzenetet kapjuk, hogy a weblap nem jeleníthető meg, vagy ha egyszerűen csak biztosak szeretnénk lenni benne, hogy a lap legújabb verzióját látjuk, kattintsunk a Frissítés gombra.

Kapcsolódó témakörök

Kedvenc lapok listájának megjelenítése gyors megtekintés céljából

Kezdőlap módosítása

Információk keresése


A Channel Bar megjelenítése az Asztalon

Megjegyzés

  • Az Asztalon megjelenő Channel Bar csak akkor érhető el, ha az Internet Explorer 4.0-s verziójáról vagy Windows 98 rendszerről frissítettünk.

A Channel Bar segítségével az Asztalról gyorsan megnyithatjuk a webes csatornákat anélkül, hogy előbb elindítanánk a böngészőt. A Channel Bar akkor is megjeleníthető az Asztalon, ha az Active Desktop nincs bekapcsolva.

Ha a böngészőt az új Asztal nélkül telepítettük:

  • Válasszuk a Start menü Programok csoportjából az Internet Explorer pontot, majd kattintsunk a Channel Bar parancsra.

Ha a böngészőt az új Asztallal együtt telepítettük:

  1. Kattintsunk jobb egérgombbal az Asztalra, majd a Tulajdonságok parancsra.
  2. A Web lapon jelöljük be Az Active Desktop megjelenítése weblapként feliratú jelölőnégyzetet.
  3. Jelöljük be az Internet Explorer Channel Bar feliratú jelölőnégyzetet.

Tipp

  • Ha a Channel Bart be szeretnénk zárni, mutassunk a kurzorral a Channel bar tetejére, majd kattintsunk a megjelenő Bezárás gombra.

Kapcsolódó témakör

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre


A hitelességi bizonyítványok megtekintése

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Tartalom fülre.
  3. A Hitelességi bizonyítványok mezőben kattintsunk a Hitelességi bizonyítványok vagy a Terjesztők gombra, így megtekinthetjük azokat a hitelességi bizonyítványokat, amelyeket jelenleg megbízhatónak tartunk.

Tipp

  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakörök

Biztonsági szintek beállítása a zónákhoz

Személyi adatok védelme az Interneten


Szöveg megjelenítése másfajta betűtípussal

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Az Általános lapon kattintsunk a Betűtípusok gombra.
  3. A Webes betűkészlet és az Egyszerű betűkészlet listákból jelöljük ki a kívánt betűkészleteket.

Tipp

  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Betűtípus és háttérszín módosítása


Az Előzmények listára mentett lapok számának meghatározása

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk az Általános fülre.
  3. Az Előzmények területen módosítsuk azt a számot, amely megadja, hogy az Előzmények lista a lapokat hány napig tartsa nyilván.

Tippek

  • Az Előzmények mappa kiürítéséhez kattintsunk az Előzmények törlése gombra. Ez a művelet ideiglenesen lemezterületet fog felszabadítani a számítógépen.
  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Nemrég meglátogatott weblapok keresése


Az Internet Explorer hangeffektusainak módosítása

Az Internet Explorer hangeffektusai módosíthatók. A jelenlegi hangokat lecserélhetjük vagy kikapcsolhatjuk. Ehhez a következőket kell tennünk:

  1. A Start menüben mutassunk a Beállítások pontra, majd kattintsunk a Vezérlőpult parancsra.
  2. Kattintsunk duplán a Hangok ikonra.
  3. Az Események mezőben jelöljük ki a módosítani kívánt eseményt.
  4. A Név listában kattintsunk az eseményhez rendelni kívánt hang nevére.

    Ha az adott eseményhez nem szeretnénk hangot rendelni, válasszuk a Nincs lehetőséget.


Oldalszínek megjelenítésének módosítása

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Az Általános lapon kattintsunk a Színek gombra.
  3. A beállításokat igény szerint megváltoztathatjuk.

Megjegyzés

  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Betűtípusok és háttérszínek módosítása


Csatorna megjelenítése az Asztalon

Megjegyzés

  • Az Asztalon megjelenő Channel Bar csak akkor érhető el, ha az Internet Explorer 4.0-s verziójáról vagy Windows 98 rendszerről frissítettünk.

  1. Kattintsunk a jobb gombbal az Asztalra, majd a Tulajdonságok parancsra.
  2. A Web lapon jelöljük be Az Active Desktop megjelenítése weblapként feliratú jelölőnégyzetet.
  3. Ha korábban telepített csatornát szeretnénk használni, válasszuk ki azt a listából, majd kattintsunk az OK gombra.

    Ha új csatornát szeretnénk választani, kattintsunk a Nem gombra, és ugorjunk a 4. lépésre.

  4. Ha a Windows Media Showcase webhelyről szeretnénk csatornát választani, kattintsunk az Igen gombra. Ha az Igen gombra kattintunk, a párbeszédpanel bezárul, és a számítógép a Webhez kapcsolódik.

    Ha másik helyről kívánunk csatornát választani, kattintsunk a Nem gombra, és ugorjunk az 5. lépésre.

  5. Írjuk be a csatorna címét, vagy annak megkereséséhez kattintsunk a Tallózás gombra.

Kapcsolódó témakör

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre


Csatorna képernyőkímélőként történő megjelenítése

Egyes csatornák tartalmaznak képernyőkímélőt is. Ezek a csatornák telepítéskor felajánlják a képernyőkímélő telepítését is. Egyes esetekben a képernyőkímélő a csatorna webhelyéről is telepíthető.

  1. Kattintsunk jobb gombbal az Asztalra, majd a bal gombbal a Tulajdonságok parancsra.
  2. Kattintsunk a Képernyőkímélő fülre.
  3. A Képernyőkímélő listában kattintsunk a Csatorna képernyőkímélő elemre.
  4. Kattintsunk a Beállítások gombra, majd válasszuk ki a kívánt beállításokat.

Kapcsolódó témakör

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre


Személyi adatok tárolása webhelyek számára

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Tartalom fülre.
  3. A Profilkezelő által használt adatok megtekintéséhez és módosításához a Személyi adatok területen kattintsunk a Saját profil gombra.

Tipp

  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Személyi adatok biztonságos megosztása


Fájlletöltés

Egyes fájlok vírusokat tartalmazhatnak, vagy más módon károsíthatják a számítógépet.

Ha most futtatjuk a programot, vagy megnyitjuk a fájlt, és ennek következtében a számítógép kikapcsol, vagy kilép más programokból, akkor előfordulhat, hogy a megnyitott fájlokban lévő nem mentett munkát elveszítjük.

Ha a fájlt vagy a programot lemezre mentjük, később is futtathatjuk. Ez lehetővé teszi, hogy a fájl megnyitása vagy a program futtatása előtt megtegyük a következő óvintézkedéseket:

  • Ellenőrizzük a fájlt víruskereső programmal.
  • Mentsük a munkát, és zárjuk be a többi programot.
  • Szakítsuk meg a kapcsolatot az Internettel vagy más hálózatokkal.

A lehető legnagyobb biztonság elérése érdekében jelöljük be az Ilyen típusú fájl megnyitása előtt mindig legyen kérdés feliratú jelölőnégyzetet. Ha biztosak vagyunk benne, hogy ezt a fájl- vagy programtípust mindig kockázat nélkül nyithatjuk meg vagy futtathatjuk közvetlenül az Internetről, akkor ne jelöljük be a jelölőnégyzetet.

Megjegyzés

  • Az Ilyen típusú fájl megnyitása előtt mindig legyen kérdés feliratú jelölőnégyzet néhány fájltípushoz nem használható. Ilyenek például az .exe és .com kiterjesztésű fájlok, melyek programokat vagy parancsokat futtatnak. Ha a jelölőnégyzet nem érhető el, az adott típusú fájlok megnyitása előtt mindig lesz kérdés.


Szöveg megjelenítése kisebb vagy nagyobb méretben

  • Mutassunk a Nézet menü Szövegméret pontjára, majd kattintsunk a kívánt méretre.

Kapcsolódó témakör

Betűtípusok és háttérszínek módosítása


FTP-helyek elérése CERN-kompatíbilis proxykiszolgálón keresztül

  1. A Címsorba írjuk be annak az FTP-helynek az URL-címét, amelyhez kapcsolódni szeretnénk. Például:
    ftp://ftp.microsoft.com/

    Ha a hely felhasználónevet és jelszót kér, ezeket az adatokat is be kell írnunk a címbe. Például:
    ftp://felhasználónév:jelszó@ftp.microsoft.com/

  2. Fájl vagy mappa letöltéséhez kattintsunk jobb gombbal a lapon szereplő elemre, majd a bal gombbal a Letöltés helye parancsra.

Megjegyzés

  • Ha rendszerünk CERN proxykiszolgálót használ, csak a fájlok letöltésére és megtekintésére van lehetőségünk. Kérjük meg a rendszergazdát, hogy állapítsa meg, kikerülhető-e a proxykiszolgáló, illetve elérhető-e egy teljes körű szolgáltatást nyújtó FTP-proxykiszolgáló.

Kapcsolódó témakörök

Amit a fájlátviteli protokollról (FTP) tudni kell

FTP-helyek közvetlen elérése


FTP-helyek közvetlen elérése

  1. A Címsorba írjuk be annak az FTP-helynek az URL-címét, amelyhez kapcsolódni szeretnénk. Például:
    ftp://ftp.microsoft.com/
  2. Fájl vagy mappa letöltéséhez kattintsunk jobb gombbal a lapon szereplő elemre, majd a bal gombbal a Letöltés helye parancsra.

    Ha az adott FTP-helyre más felhasználónéven szeretnénk bejelentkezni, válasszuk a Fájl menü Bejelentkezés más néven parancsát.

    Az FTP-mappákban szereplő elemek átnevezéséhez és törléséhez, illetve elemeknek az FTP-helyre történő beillesztéséhez (feltöltés) ugyanazokat a parancsokat és műveleteket használhatjuk, amelyeket a Windows Intézőben vagy a Sajátgépben használunk.

Megjegyzések

  • Egyes FTP-helyeken a fájlokat csak letölteni és megtekinteni lehet. Csak a helyet üzemeltetők nevezhetnek át, törölhetnek vagy tölthetnek fel fájlokat.
  • Számos FTP-hely automatikusan név nélkül léptet be, így a fájlokat megtekinthetjük vagy letölthetjük. Fájlok feltöltéséhez, átnevezéséhez vagy törléséhez egyéni felhasználónévvel és jelszóval kell bejelentkeznünk. Ugyanazon hely különböző részei más-más bejelentkezést kívánhatnak meg.
  • FTP-helyeken belül vagy FTP-helyek között nem helyezhetünk át fájlokat. A fájlokat az FTP-helyről egy ideiglenes helyre menthetjük a számítógépen vagy egy hálózati meghajtón, majd ezután tölthetjük fel azokat egy másik FTP-helyre vagy ugyanannak a helynek egy másik mappájába.
  • Egyes programok támogatják a fájlok FTP-kiszolgálókról történő megnyitását és mentését. Ehhez az FTP-címet a Fájl megnyitása vagy a Fájl mentése párbeszédpanelen kell megadni.

Kapcsolódó témakörök

Amit a fájlátviteli protokollról (FTP) tudni kell

FTP-helyek elérése CERN-kompatíbilis proxykiszolgálón keresztül


Amit a fájlátviteli protokollról (FTP) tudni kell

Az FTP a File Transfer Protocol (fájlátviteli protokoll) rövidítése. A protokoll olyan nyelv, amely lehetővé teszi, hogy egyik számítógép a másikkal kommunikáljon. Az FTP-t arra használják, hogy fájlokat és mappákat tegyenek nyilvánosan elérhetővé internetes átvitelre. Egyes esetekben a hálózati számítógép rendszergazdájától engedélyt kell kérnünk a bejelentkezéshez és a számítógépen található fájlok eléréséhez. Az FTP segítségével azonban gyakran anélkül is elérhetünk bizonyos hálózatokat és kiszolgálókat, hogy az adott számítógépen fiókkal vagy hivatalos jelszóval rendelkeznénk. Ezek a "névtelen" (anonymous) FTP-kiszolgálók a nyilvánosan elérhető adatok széles skáláját kínálják.

Az FTP-kiszolgálókhoz használt URL-címek egy kissé eltérnek a szokásos weblapcímektől. A Microsoft például ilyen "névtelen" FTP-kiszolgálót üzemeltet az ftp://ftp.microsoft.com címen, ahonnan termékjavításokat, frissített illesztőprogramokat, segédprogramokat, illetve a Microsoft Knowledge Base (Tudásbázis) cikkeit és más dokumentációkat tölthetünk le.

Azt, hogy mely fájlokhoz és mappákhoz van hozzáférésünk az adott FTP-kiszolgálón, az határozza meg, hogy a kiszolgálót CERN proxykiszolgálón keresztül vagy közvetlenül érjük-e el, illetve hogy az adott FTP-kiszolgálón milyen jogosultságokkal rendelkezünk.

  • CERN proxykiszolgálón keresztüli hozzáférés esetén csak a fájlok megtekintésére és letöltésére van lehetőségünk. CERN proxykiszolgáló használatánál nem nevezhetünk át, nem tölthetünk fel és nem törölhetünk fájlokat vagy mappákat, míg más proxykiszolgálók esetében igen. További tudnivalók:

    FTP-helyek elérése CERN-kompatíbilis proxykiszolgálón keresztül

  • Ha az FTP-helyekre közvetlenül kapcsolódunk, a kiszolgálón található fájlokkal és mappákkal úgy dolgozhatunk, mint a saját számítógépünkön található fájlokkal és mappákkal. A fájlokat és mappákat megtekinthetjük, letölthetjük, feltölthetjük, átnevezhetjük és törölhetjük. Ha a fenti műveletek elvégzése az adott FTP-kiszolgálón engedélyhez kötött, a kiszolgáló kérni fogja a felhasználónév és a jelszó megadását. További tudnivalók:

    FTP-helyek közvetlen elérése


Munka az ideiglenes Internet-fájlokkal

A program a merevlemez Temporary Internet Files (Ideiglenes Internet-fájlok) elnevezésű mappájában tárolja azokat a weblapokat és fájlokat (például képeket), amelyeket megtekintettünk. Így gyorsabbá válik a gyakran megtekintett vagy egyszer már látott weblapok megjelenítése, ugyanis az Internet Explorer ezeket a fájlokat a későbbiekben nem a Webről, hanem a merevlemezről nyitja meg.

Ha a mappa számára több helyet engedélyezünk, növeljük a már megtekintett lapok megjelenítésének sebességét, viszont csökkentjük a más fájlok tárolására használható szabad területet. A merevlemezen a mappa számára fenntartott hely nagyságát a mappa méretének beállításával vagy kiürítésével szabályozhatjuk.

Az internetes fájlokat a program akkor is tárolja a számítógépen, amikor egyes webhelyeket hálózati kapcsolat nélküli böngészésre elérhetővé teszünk. Ezeket a fájlokat anélkül is megtekinthetjük, hogy az Internethez csatlakoznánk.

A weblapok tárolásának megváltoztatásával kapcsolatos tudnivalók az alábbi témakörökben találhatók:

Több hely biztosítása az ideiglenes Internet-lapok számára

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre

Weblapok megtekintése Internet-csatlakozás nélkül


Ismerkedés az Internet Explorer webböngészővel

Ismerkedés az
Internet Explorer webböngészővel

Az Internet Explorer segítségével könnyebben használhatjuk ki a World Wide Web nyújtotta lehetőségeket, akár új információt keresünk, akár kedvenc webhelyeink között böngészünk. A beépített IntelliSense technológia pedig időt takarít meg számunkra a rutinjellegű webes műveletek automatizálásával. Automatikusan kiegészíti a webcímeket és az űrlapokon megadott információkat, valamint automatikusan megállapítja a hálózat és a kapcsolat állapotát.

A Web felfedezésének legegyszerűbb módja

  • Amikor a Címsorba egy általunk gyakran látogatott weblap címét kezdjük beírni, megjelenik egy lista, amely a hasonló címeket tartalmazza, és amelyből kiválaszthatjuk a megfelelő címet. Ha pedig a megadott webcím hibás, az Internet Explorer megkeresi a hasonló címeket, és megpróbál egyezést találni.
  • A webhelyeket az eszköztár Keresés gombjára kattintva kereshetjük meg. A Keresés mezőbe írjunk be egy szót vagy kifejezést, amely leírja a keresett dolgot. Amikor a keresés eredménye megjelenik, az egyes weblapokat anélkül tekinthetjük meg, hogy a keresési eredmények listáját elvesztenénk.
  • Keresés közvetlenül a Címsorból is végezhető. Írjunk be szavakat a Címsorba, és az Internet Explorer automatikusan arra a helyre ugrik, amely a legjobban hasonlít a keresett szavakra, valamint további lehetséges helyeket is felsorol.
  • Az éppen megtekintett weblapokhoz hasonló helyekre is keresés nélkül ugorhatunk. Ehhez a Kapcsolódó helyek megjelenítése funkciót kell használnunk.
  • Az Internet Explorer segít a weblapokon található űrlapok kitöltésében is. Kezdjük el a beírást, és megjelenik egy lista a hasonló adatokkal, amelyekből választhatunk.
  • Az eszköztár Előzmények gombjára kattintva a legutóbb meglátogatott weblapok listájában tallózhatunk. Az Előzmények lista átrendezhető, és keresést is végezhetünk benne.
  • Böngészés közben rádióadásokat és csak az Interneten fogható adásokat is hallgathatunk. A zenei és nem zenei rádióállomások széles skálája áll rendelkezésre. Ezeket az állomásokat a Kedvencek listába is felvehetjük. A rádió eszköztár csak akkor érhető el az Internet Explorer programban, ha telepítettük a Médialejátszót.

Testreszabható böngésző

  • A Hivatkozások sávon olyan parancsikonokat helyezhetünk el, amelyek az általunk leggyakrabban felkeresett weblapokra mutatnak.
  • Más gyakran megtekintett weblapokat úgy érhetünk el könnyen, ha felvesszük azokat a Kedvencek listába. A kedvenceket mappákba rendezhetjük, illetve sorrendjüket is igényeinknek megfelelően alakíthatjuk.
  • Kedvenc keresőszolgáltatásainkat is könnyen elérhető helyre tehetjük.
  • Kedvenc weblapjainkat magunkkal vihetjük egy másik számítógépre vagy böngészőbe, illetve megoszthassuk azokat barátainkkal. A Netscape Navigator könyvjelzőit is importálhatjuk.

A legjobb választás laptop számítógépekhez

  • Kedvenc weblapjainkat érdemes elérhetővé tenni kapcsolat nélküli megtekintésre, így azokat akkor is megnézhetjük, ha nem csatlakozunk az Internethez. A tartalom minden csatlakozáskor frissíthető, de automatikus frissítést is beütemezhetünk.
  • A különböző típusú Internet-kapcsolatok között a beállítások módosítása nélkül válthatunk.

Biztonságos webböngészés

  • A Tartalmi tanácsadóban kiszűrhetjük a kifogásolható tartalmat egy független bizottság (a Platform for Internet Content Selection - PICS) szabványos minősítései alapján.
  • A biztonsági zónák segítségével a Web különböző területeihez különböző biztonsági szinteket állíthatunk be, amivel védhetjük a számítógépet.
  • A Microsoft Wallet program alkalmazásával személyes hitelkártyaadatainkat és kézbesítési címünket saját számítógépünkön tárolhatjuk, és kihasználhatjuk a biztonságos szolgáltatók által kínált lehetőségeket.

Weblapok megjelenítése más nyelveken

  • Ha a Web böngészése közben különböző nyelvű helyekre érkezünk, az Internet Explorer képes az adott helyek megfelelő megjelenítéséhez szükséges karakterkészlettel frissíteni a számítógépet.


Létező kedvenc elérhetővé tétele kapcsolat nélküli módban

  1. Kattintsunk a Kedvencek menü Kedvencek rendezése parancsára.
  2. Kattintsunk arra a lapra, amelyet kapcsolat nélkül elérhetővé szeretnénk tenni.
  3. Jelöljük be a Legyen elérhető kapcsolat nélküli módban feliratú jelölőnégyzetet.
  4. A lap frissítésének ütemezéséhez, illetve a letöltendő tartalom meghatározásához kattintsunk a Tulajdonságok gombra.

Megjegyzések

  • Mielőtt elkezdenénk a munkát kapcsolat nélküli módban, győződjünk meg róla, hogy a lapok legújabb változatát látjuk: kattintsunk az Eszközök menü Szinkronizálás parancsára.
  • A weblapokat a Kedvencekhez való hozzáadás nélkül is használhatjuk kapcsolat nélküli módban, ha a számítógépre mentjük azokat.

Kapcsolódó témakörök

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre

Weblap mentése a számítógépre


A Navigator és az Internet Explorer böngészők kifejezései

Bár a Netscape Navigator és az Internet Explorer meglehetősen hasonló, a terminológia helyenként különbözik.

Szolgáltatás neve a Navigator programban | Szolgáltatás neve az Internet Explorer programban | Művelet
könyvjelzők | kedvencek | Kedvenc lapjainkat egy listára vehetjük fel, így később gyorsan és egyszerűen érhetjük el azokat.
Hely mező | Címsáv | A weblap címét (URL-cím) beírva az adott weblapra ugorhatunk.
Frissítés | Frissítés | Ellenőrizhetjük, hogy az aktuális weblap legújabb változatát látjuk-e.
Személyes eszköztár | Hivatkozások sáv | Parancsikonokat rendelhetünk a weblapokhoz vagy a számítógépen található mappákhoz a gyors elérés érdekében.
Netcaster, előfizetés, automatikus kézbesítés, csatornák | Kedvencek elérhetővé tétele kapcsolat nélküli módban | Beütemezhetjük kedvenc lapjaink (és csatornáink) rendszeres frissítését, ezáltal naprakészen tarthatjuk, és Internet-kapcsolat nélkül is használhatjuk azokat. Így a weblapok automatikus frissítéséhez és a tartalom kapcsolat nélküli megtekintéséhez nem kell külön programot telepítenünk.


Kedvenc lapok mappákba rendezése

Kedvenceink számának növekedésével mappákba rendezhetjük azokat. Érdemes témakörök szerint rendezni a lapokat. Létrehozhatunk például egy Művészet című mappát, amelyben kiállításokkal kapcsolatos információt és kritikákat tárolunk.
  1. Kattintsunk a Kedvencek menü Kedvencek rendezése parancsára.
  2. Kattintsunk a Mappa létrehozása gombra, adjuk meg a mappa nevét, majd nyomjuk le az ENTER billentyűt.
  3. Húzzuk a lista parancsikonjait (vagy mappáit) a megfelelő mappákba.

    4. Ha a parancsikonok vagy a mappák száma miatt a húzás nem praktikus, használjuk az Áthelyezés mappába gombot.

Kapcsolódó témakör

Könyvjelzők és Kedvencek megosztása


Nyomtatott lap megjelenésének módosítása

  1. Kattintsunk a Fájl menü Oldalbeállítás parancsára.
  2. A Margók mezőkbe írjuk be a margók méretét.
  3. A Tájolás mezőben kattintsunk az Álló vagy Fekvő választógombok valamelyikére a nyomtatott oldal függőleges vagy vízszintes tájolásához.
  4. A Fejléc és Lábléc mezőkben adjuk meg a nyomtatandó információkat az alábbi változók segítségével. A változókat használhatjuk szöveggel együtt is (például &P lapból a &p.).
Nyomtatandó információ | Beírandó
Az ablak címe | &w
A lap címe (URL) | &u
Dátum rövid formátumban (a Vezérlőpulton található Területi beállítások szerint) | &d
Dátum hosszú formátumban (a Vezérlőpulton található Területi beállítások szerint) | &D
Idő a Vezérlőpulton található Területi beállításokban meghatározott formátumban | &t
Idő 24 órás formátumban | &T
Az aktuális oldal száma | &p
Az összes oldal száma | &P
Középre rendezett szöveg (&b jeleket követően) | &b
Jobbra rendezett szöveg (&b&b jeleket követően) | &b&b
"És" jel (&) | &&

Megjegyzés

  • Ha a margókat hüvelyk helyett milliméterben kívánjuk megadni, módosítsuk a Területi beállításokat a Vezérlőpulton.

Kapcsolódó témakör

Weblap nyomtatása


Az Internet Explorer online információs dokumentumának megtekintése

Az IE.txt dokumentum az Internet Explorer dokumentációját kiegészítő legfrissebb információkat tartalmazza.

Az IE.txt webes kapcsolat nélkül elérhető a számítógép azon mappájában, ahová az Internet Explorert és az Internetes eszközöket telepítettük. Az adott dokumentumváltozat a programok letöltése idején éppen aktuális információt tartalmazza. A fájlt a Start menü Keresés parancsának segítségével is megtalálhatjuk.


Az Internet Explorer beállításainak visszaállítása

Ha az Internet Explorer és az Internetes eszközök telepítése után másik webböngészőt is telepítettünk, az Internet Explorer egyes beállításai megváltozhattak. Az Internet Explorer alapértelmezett beállításai a másik böngésző beállításainak módosítása nélkül visszaállíthatók, így a kezdőlap és a keresőlapok, illetve az alapértelmezettként kijelölt böngésző.

  1. Kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Programok fülre.
  3. Kattintsunk a Webbeállítások visszaállítása gombra.


Internet-kapcsolat beállítása

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet beállítások parancsára.
  2. Kattintsunk a Kapcsolatok fülre, majd a Telepítés gombra.
  3. Kövessük a képernyőn megjelenő utasításokat.

Kapcsolódó témakör

Bevezetés az Internet Explorer program használatába


Webhely biztonsági zónához rendelése

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Biztonság fülre.
  3. Kattintsunk a következő biztonsági zónák egyikére: Helyi intranet zóna, Megbízható helyek zóna, vagy Tiltott helyek zóna.
  4. Kattintsunk a Helyek gombra, majd írjuk be az adott zónához rendelni kívánt webhely Internet-címét.

Megjegyzés

  • Nem adhatunk webhelyeket az Internet zónához, amely a többi zónába nem tartozó és a számítógépünkön nem található összes helyet tartalmazza.

Kapcsolódó témakör

Amit a biztonsági zónákról tudni kell


Aláíratlan vezérlők

Az aláíratlan vezérlők olyan programok, amelyek nem rendelkeznek érvényes hitelességi bizonyítvánnyal a szoftver kiadójától. A bizonyítvány tartalmazza a vezérlő kiadójának nevét, illetve tanúsítja annak érintetlenségét.

Ha tudjuk a vezérlő kiadójának kilétét, eldönthetjük, hogy az adott kiadóban megbízunk-e vagy sem. A vezérlők olyan kódokat tartalmazhatnak, amelyek véletlenül vagy szándékosan megrongálhatják fájljainkat. Ha egy vezérlő nincs aláírva, nincs mód annak megállapítására, hogy a vezérlő honnan származik, és hogy készítője megbízható-e vagy sem.


Az Internet Explorer által használt programok meghatározása

Megválaszthatjuk a hírcsoportokhoz, levelezéshez, naptárkezeléshez és az internetes telefonhoz használt alapértelmezett programjainkat. Amikor egy programra utaló hivatkozásra kattintunk a weblapon, az Internet Explorer elindítja a megadott programot.

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Programok fülre, majd az alapértelmezett Internet-programok megadásához kövessük a képernyőn megjelenő utasításokat.

Tippek

  • Ha az Internet Explorer programból szeretnénk egy másik internetes programot elindítani, kattintsunk az Eszközök menü Levelezés és Hírek pontjának valamelyik parancsára.
  • Ha az Internet Explorer programból levelet szeretnénk küldeni, vagy telefonhívást kívánunk lebonyolítani, válasszuk ki a Fájl menü Új pontjából a kívánt üzenettípust vagy kommunikációs formát.


A keresés finomítása

A Weben mindenféle információ kereshető: weblapok, elektronikus levélcímek, vállalatok, térképek stb. Csak ki kell választanunk a keresési kategóriát, és a program megkérdezi, milyen típusú információt keresünk a kategórián belül.

  1. Kattintsunk az eszköztáron a Keresés gombra.

  2. Válasszuk ki a keresés típusát.

  3. Írjuk be a keresett információt, majd kattintsunk a Keresés gombra.

    A megjelenő mezők száma és fajtája attól függ, melyik kategóriában keresünk.

Tippek

  • Minél több információt írunk be a mezőkbe, annál rövidebb ideig tart a keresés, és annál pontosabb eredménnyel jár.
  • Egyes kategóriákon belül több keresőszolgáltatást is megadhatunk. Ezután az információ újbóli megadása nélkül kereshetünk több szolgálat segítségével is, ha a Keresés sáv tetején található Következő gombra kattintunk.
  • Ha az éppen megtekintett weblaphoz hasonló lapokat keresünk, kattintsunk az Eszközök menü Kapcsolódó helyek megjelenítése parancsára.

Kapcsolódó témakör

A keresés testreszabása


A keresés testreszabása

Az Interneten történő kereséshez érdemes a keresés módját egyéni igényeinkhez szabni. Kiválaszthatjuk a keresésekhez használni kívánt elérhető kategóriákat és keresőszolgáltatásokat.

A keresések testreszabásához kattintsunk az eszköztár Keresés gombjára, majd a Keresés sáv Testreszabás gombjára. Számos egyéni keresési beállítást adhatunk meg, illetve kijelölhetjük az alapértelmezett keresőszolgálatot is.

Elérhető kategóriák kiválasztása

  • Jelöljük be a megjeleníteni kívánt kategóriákhoz tartozó jelölőnégyzeteket.

Szolgáltatás kiválasztása a kategórián belül

  • Az egyes kategóriákon belül jelöljük be az elérhetővé teendő szolgáltatókhoz tartozó jelölőnégyzeteket.

Fő szolgáltató kiválasztása a kategórián belül

  • Az egyes kategóriákon belül kattintsunk a fő szolgáltatóként használni kívánt keresőszolgálat nevére, majd helyezzük azt a lista elejére a lista alatt található felfelé mutató nyílra kattintva.

A keresőszolgálatok használati sorrendjének megadása

  • Az egyes kategóriákon belül kattintsunk a lista megfelelő szolgáltatójára, majd a lista alatti, felfelé vagy lefelé mutató nyilakra kattintva rendezzük a listát. A lista tetején található szolgáltató lesz a kategória elsőként használt keresője.

A kategóriák sorrendjének módosítása a Keresés sávban

  • Jelöljük ki a kívánt kategóriát a kategórialistában, majd a lista alatti, felfelé vagy lefelé mutató nyilakra kattintva helyezzük azt át.

Korábbi keresések mentése

  • Jelöljük be az Előző keresések feliratú jelölőnégyzetet.

Egyszerre egy keresőszolgálat használata

  • A Keresési beállítások testreszabása ablak alján kattintsunk a Choose a Default Search Provider (Alapértelmezett keresőszolgálat kiválasztása) hivatkozásra.

Kapcsolódó témakör

A keresés finomítása


Másik nyelv megadása a weblapok tartalmához

Egyes webhelyek tartalma több nyelven is elérhető. Az Internet Explorer lehetővé teszi, hogy a nyelvlistához új nyelveket adjunk, és az adott weblapokat a választott nyelven tekintsük meg.

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Az Általános lapon kattintsunk a Nyelvek gombra.
  3. Kattintsunk a Hozzáadás gombra.
  4. Jelöljük ki a hozzáadni kívánt nyelvet.

Megjegyzés

  • Ha több nyelven is beszélünk, a nyelveket fontossági sorrendben is elrendezhetjük. Ha a webhely több nyelvet is felajánl, a tartalom a legmagasabb prioritással rendelkező nyelven fog megjelenni.

Kapcsolódó témakörök

Különböző nyelvi kódolású weblapok helyes megjelenítése

Betűtípusok és háttérszínek módosítása


Kapcsolat nélküli lapok beállításainak módosítása

  1. A Kedvencek menüben kattintsunk a Kedvencek rendezése parancsra.
  2. Kattintsunk jobb gombbal a frissíteni kívánt kapcsolat nélküli lap nevére, majd a bal gombbal a Tulajdonságok gombra.
  3. Adjuk meg a tartalom frissítésére vonatkozó beállításokat.

Tipp

  • Ha valamelyik elemről többet szeretnénk tudni, kattintsunk a Kérdőjelgomb jelre a párbeszédpanel tetején, majd kattintsunk az elemre.

Kapcsolódó témakör

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre


Az aktuális weblap elérhetővé tétele kapcsolat nélkül

  1. Kattintsunk a Kedvencek menü Hozzáadás a Kedvencekhez parancsára.
  2. Jelöljük be a Legyen elérhető kapcsolat nélküli módban feliratú jelölőnégyzetet.
  3. A lap frissítésének ütemezéséhez, illetve a letöltendő tartalom mennyiségének meghatározásához kattintsunk a Testreszabás gombra.
  4. Kövessük a képernyőn megjelenő utasításokat.

Megjegyzés

  • Mielőtt elkezdenénk a munkát kapcsolat nélküli módban, gondoskodjunk róla, hogy a lapok legújabb változatát lássuk. Ehhez kattintsunk az Eszközök menü Szinkronizálás parancsára.

Kapcsolódó témakör

Weblapok elérhetővé tétele kapcsolat nélküli megtekintésre


Amit az Internet-címekről tudni kell

Az Internet-címek vagy webcímek (amelyeket URL-nek vagy Uniform Resource Locatornak is hívnak) általában négy részből állnak:

  • Protokollnév (A protokoll szabályok és szabványok olyan gyűjteménye, amely a számítógépek közti adatcserét teszi lehetővé.)
  • A webhely elérési helye
  • A webhelyet üzemeltető szervezet neve
  • A szervezet típusát azonosító utótag (a kereskedelmi cégek esetében például .com)

A http://www.yale.edu/ cím a következő információkat tartalmazza:

http: | Ez a webkiszolgáló a http (Hypertext Transfer Protocol) protokollt használja.
www | A hely a World Wide Weben található.
yale | A webkiszolgáló a Yale Egyetemen működik.
.edu | Ez egy oktatási (educational) intézmény.

A weblap megtekintésekor a lap címe az Internet Explorer Címsorában jelenik meg.

Kapcsolódó témakör

Tudnivalók a gyorsabb és egyszerűbb webböngészésről


Keresés a Címsorból

Amikor a Címsorból keresünk, az Internet Explorer automatikusan arra a weblapra ugrik, amelyik leginkább egyezik a keresett kifejezéssel, valamint további lehetséges helyeket is felsorol. Írjunk közneveket vagy szavakat a Címsorba, majd kattintsunk az Ugrás gombra. A keresés eredményét többféleképpen tekinthetjük meg:

  1. Az Internet Explorer böngészőben kattintsunk az Eszközök menü Internet-beállítások parancsára.
  2. Kattintsunk a Speciális fülre.
  3. A Keresés a címsorból területen válasszuk ki a kívánt beállítást:

    Ha a Keresés sávban a hasonló helyek listáját szeretnénk megtekinteni, a főablakban pedig a legvalószínűbb találat weblapját, válasszuk Az eredmények megjelenítése és ugrás a legvalószínűbb helyre lehetőséget.

    Ha a hasonló helyek listáját a főablakban szeretnénk megjeleníteni, majd onnan kiválasztani a megjelenítendő weblapot, válasszuk Az eredmények megjelenítése a főablakban lehetőséget.

    Ha csak a legvalószínűbb weblapot szeretnénk megtekinteni, válasszuk az Ugrás a legvalószínűbb helyre lehetőséget.

    Ha a Címsorból történő keresést szeretnénk kikapcsolni, válasszuk a Ne keressen a címsorból lehetőséget.

Megjegyzés

  • Függetlenül attól, melyik beállítást választottuk, az eszköztár Keresés gombjára kattintva bármikor kereshetünk webhelyeket.

Kapcsolódó témakör

Információk keresése


Webmappák használata

A webmappák lehetővé teszik, hogy a webkiszolgálón található fájlokkal és mappákkal ugyanúgy dolgozzunk, ahogyan a Sajátgépben vagy a Windows Intézőben.

Webmappákat támogató kiszolgálók például a WebDAV (World Wide Web Distributed Authoring and Versioning) és a Microsoft FrontPage kiszolgáló. Ha meg szeretnénk tudni, mely kiszolgálók támogatják a webmappákat, forduljunk a rendszergazdához.

  1. Az Internet Explorer Fájl menüjében kattintsunk a Megnyitás parancsra.
  2. Jelöljük be a Megnyitás webmappaként feliratú jelölőnégyzetet.
  3. Írjuk be a rendszergazdától kapott webcímet.


A Microsoft online terméktámogatási szolgálata

Ha valamelyik kérdésünkre nem találjuk a választ az Internet Explorer Súgójában, keressük fel a Support Online (Online terméktámogatás) webhelyet. Adjuk meg a termék típusát, írjuk be a kérdést, a webhely pedig elvégzi a többit. A Support Online a Microsoft Knowledge Base (Tudásbázis) cikkeiből, a hibaelhárító varázslókból és a letölthető fájlokból egy olyan gyűjteményt készít számunkra, amelynek segítségével nagy valószínűséggel meg tudjuk oldani a problémát.

A keresés megkezdéséhez ugorjunk a Support Online webhelyre.


Amit a biztonsági zónákról tudni kell

Az Internet Explorer az Internet világát zónákra osztja, így a webhelyeket a megfelelő biztonsági szintű zónákhoz rendelhetjük.

Ha az Internet Explorer program állapotsorának jobb oldalára pillantunk, megállapíthatjuk, melyik biztonsági zónába tartozik az aktuális weblap. Amikor a Webről tartalmat próbálunk megnyitni vagy letölteni, az Internet Explorer ellenőrzi az adott webhely zónájának biztonsági beállításait.

Négy különböző zóna létezik:

  • Internet zóna: Alapértelmezés szerint ez a zóna minden olyan helyet tartalmaz, amely nem a felhasználó számítógépén vagy az intraneten található, illetve amelyet egyetlen másik zónához sem rendeltünk. Az Internet zóna biztonsági szintje alapértelmezés szerint Közepes.
  • Helyi intranet zóna: Ebbe a zónába általában azok a címek tartoznak, amelyekhez a rendszergazda meghatározása szerint nem szükséges proxykiszolgáló. Ezek közé a helyek közé tartoznak a Kapcsolatok lapon megadott helyek, a hálózati elérési utak (például \\kiszolgáló\megosztás), valamint a helyi intranethelyek. (Ezek általában olyan címek, amelyek nem tartalmaznak pontot, például http://belső.) Ehhez a zónához mi is rendelhetünk helyeket. A Helyi intranet zóna biztonsági szintje alapértelmezés szerint Közepes.
  • Megbízható helyek zónája: Ehhez a zónához olyan helyek tartoznak, amelyekben megbízunk, tehát amelyekről azt gondoljuk, hogy az itt található fájlok letölthetők, illetve futtathatók anélkül, hogy a számítógépet vagy az azon tárolt adatokat károsítanák. Ehhez a zónához mi is rendelhetünk helyeket. A Megbízható helyek zónájának biztonsági szintje alapértelmezés szerint Alacsony.
  • Tiltott helyek zónája: Ehhez a zónához olyan helyek tartoznak, amelyekben nem bízunk meg, tehát amelyekről nem tudjuk biztosan, hogy az itt található fájlok letölthetők, illetve futtathatók-e anélkül, hogy a számítógépet vagy az azon tárolt adatokat károsítanák. Ehhez a zónához mi is rendelhetünk helyeket. A Tiltott helyek zónájának biztonsági szintje alapértelmezés szerint Magas.

Ezen kívül az adott számítógépen található fájlok is igen biztonságosnak tekinthetők, így azokra a program csak a minimális biztonsági beállításokat alkalmazza. A számítógépen lévő mappákat vagy meghajtókat nem rendelhetjük biztonsági zónákhoz.

A zónák biztonsági szintjét szükség szerint módosíthatjuk. A helyi intranet zóna biztonsági szintjét például Alacsonyra állíthatjuk, illetve a zónák alapértelmezett Alacsony, Közepesen alacsony, Közepes és Magas beállítását testreszabhatjuk.

Kapcsolódó témakörök

A zónák biztonsági szintjének beállítása

Webhely biztonsági zónához rendelése