Strømstyring-kategorien

Hva er strømstyringsfunksjonen i Digital Audio MB?

Med denne funksjonen kan du styre strømforbruket til lydmaskinvaren i datamaskinen. Ved å velge en strømsparingsmodus kan du forlenge levetiden til batteriet i bærbare datamaskiner.

Hva er en strømmodus?

Hver strømmodus representerer et nivå av strømsparing, og er nøye konfigurert av produsenten av datamaskinen. Ikke alle modusene er tilgjengelige på alle datamaskinmodeller. Mulige moduser:

  • Ingen strømsparing - I denne modusen er strømsparingsfunksjonen ikke aktiv, og har ingen effekt på lydmaskinvarens strømforbruk eller ytelse.

  • Normal strømsparing - I denne modusen går deler av lydmaskinvaren til en tilstand med lavt strømforbruk (hvilemodus) når lyden ikke er i bruk, noe som gir en viss strømsparing. Når lyden tas i bruk, går lydmaskinvaren automatisk tilbake til fullt strømforbruk.

Merk: Hvs Normal strømsparing er valgt, kan du oppleve en liten endring i lydkvaliteten som genereres av analoge lydkilder, for eksempel signaler fra mikrofon, innlinjeenhet eller analoge CD-spillere.

  • Høy strømsparing (hvis tilgjengelig) - I denne modusen går en støre del av lydmaskinvaren til en tilstand med lavt strømforbruk (hvilemodus) når lyden ikke er i bruk, noe som gir mer strømsparing. I denne modusen kan du velge en tidsforsinkelse mellom når lyden stopper og når strømforbruket reduseres. Når du begynner å bruke lyden igjen, går lydmaskinvaren automatisk tilbake til fullt strømforbruk etter en kort forsinkelse.

Merk: Hvis Høy strømsparing er valgt, vil du kanskje ikke kunne høre lyd fra analoge lydkilder, for eksempel signaler fra mikrofon, innlinjeenheter eller analoge CD-spillere.

  • Maks. strømsparing (hvis tilgjengelig) - I denne modusen er lydmaskinvaren i datamaskinen deaktivert. Dette alternativet sparer mest strøm, og gir den største forlengelsen av batteriets levetid. Maks. strømsparing kan også påvirke noen av programmene på datamaskinen. Til forskjell fra Normal og Høy strømsparing, vil Maks. strømparing ikke gjenopprette strømmen til lydmaskinvaren automatisk når du tar i bruk lyden. Du må velge en annen strømparingsmodus og trykke på OK eller Bruk hvis du skal bruke lyden igjen.

Merk: Hvis Maks. strømsparing er valgt, kan du oppleve å få feilmeldinger om lydsystemet fra andre programmer. Hvis du for eksempel forsøker å spille en WAV-fil i Windows Media Player kan det føre til at du får en feilmelding om at det ikke er noen tilgjengelig lydmaskinvare, eller at maskinvaren ikke svarer. Hvis du forsøker å endre egenskapene for lyd i Windows Kontrollpanel, kan det resultere i en feilmelding som for eksempel kan si at DirectSound-innstillingene ikke er tilgjengelige. Velg en annen strømsparingsmodus hvis du vil unngå disse feilmeldingene og aktivere lyden igjen.

Hva betyr ikonene i denne kategorien?

Dette ikonet representerer lydmaskinvarens strømforbruk. Jo kortere den grønne stolpen i midten er, jo lavere er strømforbruket.

Dette ikonet viser gjeldende status for lydmaskinvaren:

  • Grønt lys: Lydmaskinvaren er aktiv.
  • Gult lys: Lydmaskinvaren er i en nedtellingsfase, på vei inn i en tilstand med lavt strømforbruk (hvilemodus).
  • Rødt lys: Lydmaskinvaren er i en tilstand med lavt strømforbruk (hvilemodus). Hvis Maks. strømsparing er valgt, vil lyset alltid være rødt.

Dette ikonet representerer batteriets ladestatus. Etter hvert som batteriet lades, fylles dette ikonet med blå farge. Hvis systemet ikke har noe batteri, vil innsiden av dette ikonet være svart.

Dette ikonet viser hvilken strømkilde datamaskinen bruker. Et støpsel, slik som i dette eksemplet, betyr en ekstern strømkilde, vanligvis fra en stikkontakt. Et batteri-ikon indikerer at datamaskinen bruker det interne batteriet som strømkilde.

Hva er tidsinnstillingene?

Hvis Høy strømsparing er valgt, bestemmer tidsinnstillingene hvor lang tid det skal gå før lydprogramvaren går over til lavt strømforbruk (hvilemodus). Hvis boksen Øyeblikkelig strømsparing er valgt, vil lavt strømforbruk bli aktivert så snart lydavspillingen stopper. Hvis Øyeblikkelig strømsparing ikke er avmerket, vil maskinvaren vente så lenge som det er angitt i Strømsparingsforsinkelse, og deretter gå over til lavt strømforbruk. Hvis du har valgt en annen innstilling enn Høy strømsparing, er tidsinnstillingene deaktivert.

Jeg har valgt en strømsparingsmodus, men trafikklyset blir ikke rødt. Hvorfor ikke?

Det kan være fordi et aktivt program bruker lydfunksjonene. I så fall vil systemet ikke gå over til lavt strømfornbruk (hvilemodus).

En annen mulig årsak er at funksjonene for strømsparing er konfigurert av maskinvareprodusenten slik at innstillingene Normal, Høy og Maks. strømsparing bare blir aktivert når datamaskinen bruker strøm fra batteriet. Det vil si at du kan velge disse modusene, men de blir ikke fullt ut aktivert uten at datamaskinen bruker strøm fra batteriet. Hvis du har en bærbar datamaskin som er koblet til strømnettet, kan du forsøke å koble fra strømmen og se om trafikklyset da fungerer som forventet.