Oversikt over AudioESP™

AudioESP gjør at datamaskinen automatisk kan oppdage det når du kobler lydenheter til og fra datamaskinen. Når du kobler høyttalere til datamaskinen, oppdater AudioESP dette, og hjelper deg om nødvendig med å konfigurere datamaskinen slik at den fungerer sammen med høyttalerne. AudioESP kan også hjelpe deg med å konfigurere mikrofoner, hodetelefoner, bærbare MP3-spillere og andre enheter.

Mange enheter som kan kobles til datamaskinen ser like ut for AudioESP, så programmet kan ikke alltid vite hvilken enhetstype som er koblet til. For å være sikker må AudioESP spørre deg om hvilken type enhet som er koblet til.

Når du kobler en enhet til en kompatibel1,2-kontakt, vil du se et lite vindu på skjermen som viser hvilken enhetstype som datamaskinen tror er koblet til. Trykk på OK-knappen hvis dette er riktig. Hvis det er feil, velger du den aktuelle enheten fra enhetslisten og trykker på OK. AudioESP kontrollerer da om enheten er koblet til riktig kontakt. Hvis du har koblet enheten til feil kontakt, vil AudioESP fortelle deg det og vise et bilde av hvilken kontakt som skal brukes til den enheten.

I noen tilfeller kan enheten være koblet til riktig kontakt, men datamaskinens lydoppsett må endres før enheten fungerer som den skal. På noen datamaskiner kan den samme kontakten brukes til flere formål. Den rosa kontakten brukes noen ganger til enten en mikrofon eller til senter/subwoofer-høyttaleren i en konfigurasjon med 6 høyttalere. Den blå kontakten brukes noen ganger til enten en ekstern avspillingsenhet (for eksempel en bærbar MP3-spiller) eller til “surround”-høyttalerne i en konfigurasjon med 6 eller 4 høyttalere.

1For systemer med fem lydkontakter, blir det ikke automatisk oppdaget når du kobler enheter til eller fra i surround- og senter/subwoofer-kontakten. Eksternt utstyr som er koblet til disse kontaktene vil imidlertid bli oppdaget og identifisert når Windows starter (forutsatt at alternativet “Oppdag nye enheter ved oppstart” er aktivert).

2SPDIF (digitalt utgangssignal til receivere og digitale høyttalersystemer) oppdages ikke av AudioESP-systemet.


AudioESP-innstillinger

Hvis Digital Audio MB-kontrollpanelet er installert på systemet, kan du finne AudioESP-innstillingene under Generelle innstillinger på Digital Audio MB-kontrollpanelet. Hvis ikke, kan du få tilgang til dem ved å åpne Start-menyen i Windows og velge Digital Audio MB, Digital Audio MB AudioESP.

Aktiver AudioESP

Hvis denne boksen er avmerket, vil Digital Audio MB AudioESP oppdage det når lydenheter kobles til eller fra systemet.

Hvis denne boksen ikke er avmerket, vil Digital Audio MB AudioESP ikke oppdage det når lydenheter kobles til eller fra.

Oppdag nye enheter ved oppstart

Hvis denne boksen er avmerket, vil Digital Audio MB AudioESP oppdage alle lydenheter som er koblet til eller fra siden sist, når systemet startes på nytt.

Vis frakoblingsmeldinger

Hvis denne boksen er avmerket, vil Digital Audio MB AudioESP vise en melding hver gang en enhet kobles fra.

Endre høyttalerkonfigurasjonen automatisk

Hvis denne boksen er avmerket, vil AudioESP automatisk endre høyttalerkonfigurasjonen slik at den stemmer med de enhetene som er koblet til i kontaktene.

Bekreft tilkoblede enheter

Hvis denne boksen er avmerket, og du kobler til en lydenhet, vil AudioESP vise en dialogboks som ber deg om å bekrefte enhetens identitet.

Hvis denne boksen ikke er avmerket, vil AudioESP vise et "ballongtips" som indikerer enhetens identitet. Du kan klikke på ballongen hvis du vil åpne bekreftelsesdialogboksen, eller bare vente til den forsvinner.

Merk: Denne funksjonen vil ikke vises på alle plattformer.


Hvordan slår jeg AudioESP på eller av?

Du kan slå AudioESP på eller av gjennom AudioESP-innstillingene.

I kontrollpanelet velger du knappen Innstillinger og åpner kategorien Generelt.

Når AudioESP-innstillingene vises, merker du av i boksen Aktiver AudioESP hvis du vil slå på AudioESP, eller fjerner avmerkingen hvis du vil slå av denne funksjonen.


Hva er de klikkelydene jeg hører når jeg starter datamaskinen?

Når du starter datamaskinen, gjenkjenner AudioESP konfigurasjonen av lydenheter i systemet. Du kan høre svake klikk fra høyttalerne eller hodetelefonene når den gjør det.