Generelt-kategorien

Selvstendige frontøretelefoner

Hvis det støttes av systemet, merk av avmerkingsboksen for å aktivere og så restarte datamaskinen når du blir bedt om det. Du kan nå lytte til en annen stereoaudiostrøm på frontøretelefonene. For å bruke den uavhengige øretelefonfunksjonen, skal du gå til Audio-tasten på Lyder- og audioinnretninger i Windows’ kontrollpanel (dobbeltklikk på Spill- eller Opptaks-enhetsdisplayet på SoundMAX-kontrollpanelet) og velg HD Audio frontøretelefon (det kan hende vises som HD Audio front headphone) som standard avspillingsenhet. SoundMAX-kontrollpanelavspillingsgliderne kontrollerer nå frontpaneløretelefonene. Åpne en audiofil, og den vil kun bli spilt til frontpaneløretelefonene; audiospilling til de bakre høyttalerne avbrytes. For å returnere kontrollen til de bakre høyttalerne skal du gjenta prosessen og velge SoundMax HD Audi som standard avspillingsenhet. For å høre på det samme audioinnholdet på de bakre høyttalerne og frontpaneløretelefonene, skal du framerke Selvstendige frontøretelefoner og starte datamaskinen på nytt.

Plassere-kontrollpanelet på oppgavelinjen

Hvis du plasserer kontrollpanel-ikonet på oppgavelinjen, kan du få tilgang til kontrollpanelet uten å gå via Start-menyen.

Velg Vis på oppgavelinjen og klikk på OK.

Digital høyttalere

Hvis systemet støtter SPDIF (Digital Audio), gjør kontrollen for de digitale høyttalerne det mulig for deg å kontrollere SPDIF-outputen.

Merk av avmerkingsboksen Deaktivere digitalt output for å blokkere alle datamaskinlydene, DVD-audio (AC3) og musikk som WAV-filer, MP3, Audio-CD og spill-audio fra å spille av til dine digitale høyttalere eller digitale mottakere.

Digital Audio-input

Noen systemer som støtter SPDIF-input, viser den aktuelle samplingsfarten (i Hz) for SPDIF-inputmottakeren. Bruk denne verdien for å stille inn innfangingsfarten i opptaksapplikasjonene for å få til optimale resultater.