DTS Connect-kategori

DTS Connect

DTS Connect forbedrer lyden på PC-en din med to kraftfulle egenskaper - DTS Neo:PC og DTS Interactive. Med DTS Connect kan du glede deg over dine favorittfilmer, din musikk og dine spill i spennende, dynamisk DTS Digital Surround, det samme lydformatet man har i de beste kinoene og i DVD-filmer. Selv dine CD-er, MP3 og WMA musikkfiler vil lyde bedre i lyd fra mange kanaler.

DTS Neo:PC

DTS Neo:PC utvider vanlige stereokilder til høykvalitets surround-lyd. DTS Neo:PC støtter høyttalerkonfigurasjonene 5.1 og 7.1.

DTS Neo:PC har to driftsmoduser:

Musikkmodus - Velg musikkmodus når du spiller stereomusikkopptak. Musikkmodus legger en senterkanal for å ankre lydbildet og gir en rommelig, tredimensjonal surround-lydopplevelse. En ekstra senterbildekontrollglidebryter gjør det mulig for deg å justere fokus for senterkanalen for lyttere som befinner seg et godt stykke fra sentrum.
Kinomodus - Velg kinomodus når du spiller av fjernsyns- og filminnhold. Kinomodus er optimalisert for å gi et lydfelt med utvidet retningsbestemmelse tilsvarende diskret 7.1-kanallyd.
Merk: Når du spiller lyd som allerede er mangekanals, som 5.1-kanallyd, skal du skru av DTS Neo:PC.

DTS Interactive

DTS Interactive koder stereo- eller mangekanalslyd til et DTS-signal som kan drive alle slags DTS-aktiverte systemer, som en A/V-mottaker. DTS digitalt output-signal er tilgjengelig fra SPDIF-kontakten på PC-en din.

DTS Interactive skrur automatisk av lyden til dine PC-høyttalerplugger.

Aktivere subwoofer

Aktivere subwoofer-alternativet forbedrer bassen i lyden. Hvis du har små høyttalere, som høyttalere i stasjonære eller bærbare høyttalere, skal du velge ”Små høyttalere” ["Small Speakers"] for å få den beste lydkvaliteten.

"DTS CONNECT", "DTS INTERACTIVE" og "DTS NEO:PC" er varemerker for DTS, Inc. "DTS" er et registrert varemerke for DTS, Inc.