전원 관리 탭

Digital Audio MB 전원 관리란?

이 기능은 컴퓨터 오디오 하드웨어의 전원 소비를 관리하는 데 사용됩니다. 절전 모드를 선택하면 휴대용 컴퓨터의 배터리 수명을 연장시킬 수 있습니다.

'전원 모드'란?

전원 모드는 컴퓨터 하드웨어 제조업체에 의해 구성되었으며, 각 전원 모드에는 다양한 레벨의 절전 기능이 있습니다. 컴퓨터 모델에 따라 몇몇 모드를 사용할 수 없는 경우도 있습니다. 사용 가능한 모드는 다음과 같습니다.

  • 사용안함 - 이 모드의 경우, 전원 관리 기능이 비활성화되고, 오디오 하드웨어 전원 소비나 성능에는 아무런 영향을 미치지 않습니다.

  • 일반 절전 - 이 모드의 경우, 오디오를 사용하지 않으면 일부 오디오 하드웨어가 저전원(대기) 상태로 전환되어 부분 절전의 효과를 얻게 됩니다. 오디오를 사용하면, 오디오 하드웨어가 완전 전원공급 상태로 자동 복구됩니다.

참고: 일반 절전 모드의 경우, 마이크 입력, 라인 입력 또는 아날로그 CD 플레이어 등의 아날로그 사운드 소스에서 발생하는 사운드 품질에 경미한 변화가 있을 수 있습니다.

  • 고절전(가능한 경우) - 고절전의 경우, 오디오를 사용하지 않으면 대다수 오디오 하드웨어가 저전원(대기) 상태로 전환되어 보다 큰 절전의 효과를 얻을 수 있습니다. 이 모드에서는 오디오 재생이 정지되는 시점과 전원이 저전원으로 변환되는 시점 간의 시간 지연을 선택할 수 있습니다. 오디오를 다시 시작하면 잠시 지연된 후 오디오 하드웨어가 완전 전원공급 상태로 자동 복구됩니다.

참고: 고절전 모드의 경우, 마이크 입력, 라인 입력, 아날로그 CD 플레이어 등의 아날로그 사운드 소스에서 아무런 소리가 들리지 않을 수 있습니다.

  • 최대 절전(가능한 경우) - 이 모드의 경우, 컴퓨터 오디오 하드웨어가 비활성화됩니다. 이 모드에서는 전원을 최대한 절약하여 배터리 수명을 크게 연장시킬 수 있습니다. 최대 절전 모드는 컴퓨터의 일부 응용프로그램에 영향을 미칠 수 있습니다. 일반 절전 및 고절전 모드와 달리, 최대 절전 모드는 오디오를 사용하더라도 오디오 하드웨어가 전원을 자동으로 복구하지 않습니다. 오디오를 다시 사용하려면 다른 전원 모드를 선택한 후 확인 또는 적용 버튼을 눌러야 합니다.

참고: 최대 절전 모드의 경우, 컴퓨터 응용프로그램이 오디오 시스템 오류를 보고합니다. 예를 들어, Windows Media Player에서 WAV 파일을 재생하면 사용 가능한 오디오 하드웨어가 없거나 하드웨어가 응답하지 않는다는 오류 메시지가 표시됩니다. Windows 제어판 오디오 등록정보를 변경하면 'DirectSound 설정을 사용할 수 없습니다."와 같은 오류 메시지가 표시됩니다. 이러한 오류 메시지를 방지하고 오디오를 다시 활성화하려면, 다른 전원 모드를 선택해야 합니다.

이 탭의 아이콘은 어떤 의미입니까?

이 아이콘은 현재 오디오 하드웨어의 전원 소비를 나타냅니다. 가운데 녹색선의 길이가 짧을 수록, 전원 소비 수준이 낮음을 의미합니다.

이 아이콘은 오디오 하드웨어의 현재 상태를 나타냅니다.

  • 녹색 표시등 - 오디오 하드웨어가 완전 활성화된 상태.
  • 노란 표시등 - 오디오 하드웨어가 시간 지연 상태에 있으며 저전원 진입 대기중인 상태.
  • 적색 표시등 - 오디오 하드웨어가 저전원(대기) 상태. 최대 절전 모드에서는 이 표시등이 항상 적색으로 켜집니다.

이 아이콘은 배터리의 충전 상태를 나타냅니다. 배터리가 충전될수록 이 아이콘은 점차 파란색으로 채워집니다. 시스템에 배터리가 없으면 아이콘 내부가 검은색이 됩니다.

이 아이콘은 컴퓨터의 현재 전원 공급원을 나타냅니다. 예에서 같이, 전원 플러그는 AC 전원 등의 외부 전원 공급원을 나타냅니다. 배터리 아이콘은 컴퓨터가 내부 배터리 전원으로 작동하고 있음을 나타냅니다.

'타이머 설정'이란?

고절전 모드의 경우, 타이머 설정은 오디오 하드웨어가 저전원(대기)으로 전환되는 시간 길이를 나타냅니다. 즉시 종료 체크박스를 선택하면 오디오 재생이 정지되는 즉시 저전원으로 전환됩니다. 즉시 종료를 선택하지 않으면 절전 지연 시간 동안 대기한 후 저전원으로 전환됩니다. 고절전 모드를 제외한 다른 모드의 경우는 타이머 설정이 비활성화됩니다.

절전 모드를 선택했지만 정지표시등이 적색으로 변하지 않습니다. 왜 그런가요?

응용프로그램에서 현재 오디오를 사용중인 경우, 시스템이 저전원(대기) 상태로 전환되지 않습니다.

또는, 하드웨어 제조업체에서 전원 관리 기능을 구성할 때, 일반, 고도, 또는 최대 절전 모드가 내부 배터리 전원을 사용하는 경우에만 활성화되도록 설정했을 수 있습니다. 즉, 이러한 모드를 선택할 수는 있지만, 컴퓨터가 배터리 전원으로 작동하는 경우에만 완전한 효력을 발생합니다. AC 전원으로 컴퓨터를 작동하는 경우는 AC 공급원에서 플러그를 뽑은 다음, 정지 표시등이 예상대로 작동하는지 살펴보십시오.