일반 탭

독립 프론트 헤드폰

시스템에서 이 기능을 지원할 경우, 해당 체크박스를 선택하여 기능을 활성화한 다음 컴퓨터를 다시 시작합니다. 이제 프론트 헤드폰으로 보조 스테레오 오디오를 들으실 수 있습니다. 독립 헤드폰 기능을 이용하려면, Windows 제어판(SoundMAX 제어판에서 재생 또는 기록 장치 디스플레이를 더블 클릭)의 사운드 및 오디오 장치에서 오디오 탭으로 이동한 후 HD Audio 프론트 헤드폰(HD Audio front headphone으로 나타날 수도 있음)을 기본 재생 장치로 선택하면 됩니다. 이제 SoundMAX 제어판 재생 슬라이더가 프론트 패널 헤드폰을 제어합니다. 오디오 파일을 열면 프론트 헤드폰으로만 재생됩니다. 리어 스피커로의 오디오 재생은 중단되지 않고 계속됩니다. 리어 스피커에 대한 컨트롤 돌아가려면, 이 과정을 반복한 후 SoundMAX HD Audio를 기본 재생 장치로 선택하면 됩니다. 동일한 오디오 컨텐츠를 리어 스피커와 프론트 패널 스피커로 들으려면 독립 프론트 헤드폰의 체크 표시를 해제한 후 컴퓨터를 다시 시작하면 됩니다.

작업표시줄에 제어판 표시하기

작업 표시줄에 제어판 아이콘을 표시하면 시작 메뉴를 사용하지 않고 제어판을 바로 시작할 수 있습니다.

작업 표시줄에 제어판 표시하기 를 선택한 후 확인을 클릭합니다.

디지털 스피커

시스템이 SPDIF (디지털 오디오)를 지원할 경우, 디지털 스피커 컨트롤을 통해 SPDIF 출력을 제어할 수 있습니다.

디지털 출력 사용안함 체크박스를 선택하면 WAV 파일, MP3, 오디오 CD, 게임 오디오 등의 음악, 컴퓨터 사운드, DVD 오디오(AC3)가 디지털 스피커 또는 디지털 수신기로 재생되는 것을 차단할 수 있습니다.

디지털 오디오 입력

SPDIF 입력을 지원하는 일부 시스템은 SPDIF 입력 수신기의 현재 샘플링 비율(Hz)이 표시됩니다. 이 값을 이용하여 레코딩 어플리케이션의 캡처 비율을 설정하면 최상의 결과를 얻을 수 있습니다.