DTS Connect 탭

DTS Connect

DTS Connect는 DTS Neo:PC 및 DTS Interactive라는 두 개의 강력한 기능으로 PC의 오디오 성능을 향상시킵니다. DTS Connect를 이용하면 좋아하는 영화, 음악, 게임 등을 최고의 영화관이나 DVD 영화에서 만날 수 있는 사운드 형식인 흥미롭고 역동적인 감동의 DTS Digital Surround로 즐길 수 있습니다. 귀하의 스테레오 CD, MP3 및 WMA 음악 파일의 사운드가 멀티채널 사운드에서 더욱 우수해집니다.

DTS Neo:PC

DTS Neo:PC는 전형적인 스테레오 소스를 고품질의 서라운드 사운드로 확장시켜줍니다. DTS Neo:PC는 5.1 및 7.1 스피커 구성을 지원합니다.

DTS Neo:PC에는 두 개의 작동 모드가 있습니다.

음악 모드 - 스테레오 음악 레코딩을 재생할 때 선택합니다. 음악 모드는 센터 채널을 추가하여 사운드 이미지를 고정시키고 광범위한 3차원 서라운드 사운드를 경험할 수 있게 합니다. 추가적인 센터 이미지 컨트롤 슬라이더를 이용하면 센터 채널의 초점을 중심 외부에 위치한 청취자들에 맞게 조절할 수 있습니다.
영화 모드 - 텔레비전이나 영화 스테레오 컨텐츠를 재생할 때 선택합니다. 영화 모드는 컴포넌트 7.1 채널 사운드와 비슷한 향상된 방향성을 갖춘 사운드 필드를 제공하도록 최적화되어 있습니다.
참고: 5.1 채널 오디오와 같이 이미 멀티채널인 오디오를 재생할 경우는 DTS Neo:PC를 끄고 사용하십시오.

DTS Interactive

DTS Interactive는 스테레오나 멀티채널 오디오 신호를 A/V 수신기 같은 DTS 사용 가능 시스템에서 쓸 수 있는 DTS 신호로 인코딩해 줍니다. DTS 디지털 출력 신호는 PC의 SPDIF 커넥터에서 이용할 수 있습니다.

DTS Interactive는 오디오를 자동으로 PC 스피커 잭으로 전달합니다.

서브우퍼 사용

서브우퍼 사용 옵션은 오디오의 저음부를 향상시킵니다. 데스크톱이나 랩톱 스피커 같은 작은 크기의 스피커를 사용할 경우 “소형 스피커” 옵션을 선택하면 최고의 오디오 품질을 얻을 수 있습니다.

"DTS CONNECT", "DTS INTERACTIVE" 및 "DTS NEO:PC"는 DTS, Inc.의 상표이며 "DTS"는 DTS, Inc.의 등록상표입니다.