NetWaiting

NetWaitingは、電話回線1本だけでインターネットに接続する場合のインターネットセッション中の電話通信を管理します。

このアプリケーションでは、インターネット接続を保留し、次の操作を可能にします。

  • 呼び出しに応答する

  • 呼び出しを無視する

  • 電話を発信する

操作後はインターネットに戻り、ダウンロードの継続など、中断した操作を続行できます。

NetWaitingは、Modem Expertアプリケーションが起動されている場合にだけ使用できます。 すべての機能を使用するには、接続するインターネットサービスプロバイダーが V.92接続対応のサーバを使用している必要があります。

V.92接続ではなく、V.90接続を使用している場合は、呼び出し信号機能しか使用できませんので、呼び出しに応答した時点でインターネット接続が切断されます。 呼び出しを拒絶した場合は、インターネット接続は維持されます。

NetWaitingのメインウィンドウ

次の場合には、NetWaitingのメインウィンドウが表示されます。

  • インターネット接続中に呼び出しを着信した場合

  • インターネット接続中に、デスクトップツールバーの電話アイコン(通常は黄色)をダブルクリックし、電話呼び出しを発信する場合

アイコン：

応答 インターネット接続中に受信した呼び出しに応答します。
拒絶 インターネット接続中に受信した呼び出しを拒絶します。
切断 現在のインターネット接続を終了します。
発信 インターネット接続中に呼び出しを発信します。
再接続 インターネットに再接続します。
電話帳 電話帳にアクセスします。
設定 通信パラメータを設定します。

終了 アプリケーションを終了します。

ヘルプ NetWaiting ヘルプファイルにアクセスする

受信呼び出しセクション

このセクションには、接続者IDデータが表示されます。 通信業者の発信者情報提供サービスを利用している場合は、NetWaiting に発信元の電話番号と、情報がある場合はその名前が表示され。

ステータスバー

ここには、モデムのステータスがリアルタイムで表示されます。 タイマーには、呼び出しへの応答オプションを選択できる残り時間が表示されます。 残り時間は、インターネットサービスプロバイダの使用するサーバにより、異なります。

オプションを選択する前に残り時間がなくなると、ウィンドウが自動的に閉じ、呼び出しを無視してインターネット接続を継続します。 発信元では、「応答せず」と認識されます。

インターネット接続中に呼び出しに応答する

インターネット接続中に音声呼び出しを受信すると、NetWaitingのメインウィンドウが開きます。 発信元の電話番号と、電話帳に登録がある場合はその名前が表示されます。 インターネットサービスプロバイダの指定した、呼び出しに応答するための待ち時間がステータスバーに表示されます。

呼び出しを無視する:

  1. 拒絶アイコンをクリックします。

  2. NetWaitingのメインウィンドウが閉じ、呼び出しには応答しません。

インターネット接続はそのまま維持されます。 発信元では、「応答せず」と認識されます。

呼び出しに応答する:

  1. 応答アイコンをクリックします。

  2. 受信メッセージとタイマーが変更されたら受話器を取ります。

電話での対話中は、インターネット接続は保留状態になります。

インターネットに戻るには、受話器を置いて再接続をクリックします。

備考:

V.92接続を使用していない場合は、呼び出しに応答した時点でインターネット接続は切断されます。

音声通話中は、NetWaitingメインウィンドウの再接続あるいは 切断をクリックすると、インターネット接続に再接続、あるいはこれを切断できます。

インターネット接続中に呼び出しを発信する

警告:

モデムによってはインターネット接続中に電話をかけられる機能に対応していない場合があります。インターネット接続中に電話呼び出しを行うには、次の操作を行います。

  1. デスクトップツールバーの電話アイコン(通常は黄色)をダブルクリックします。 NetWaitingのメインウィンドウが開きます。

  2. 発信アイコンをクリックします。 モデムはインターネット接続を切断せずに、保留します。

  3. 受話器を取り、通常に呼び出します。

  4. 通話が終了したら受話器を置き、再接続をクリックしてインターネット接続に戻ります。

双方向通信回線を1本だけ利用している場合

音声通話中は、NetWaitingメインウィンドウの再接続あるいは 切断をクリックすると、インターネット接続に再接続、あるいはこれを切断できます。

関連項目

  • 電話帳へのアクセス

  • 設定


設定

NetWaiting では、インターネットセッション中に使用する機能を選択できるオプションがあります。

呼び出しオプションの指定

- 着信を無視する

- 着信を受け入れる

- 呼び出し音の選択

設定メニューへのアクセス

NetWaitingのメインウィンドウで設定をクリックします。 設定ウィンドウが開きます。

通信タブ

このタブでは、次のオプションを設定できます。

着信を無視する

このボタンをチェックすると、インターネットへセッションを中断しません。 発信元は、「応答なし」を受け取ります。

着信を受け入れる

このボタンをチェックすると、インターネットセッション中でも着信を受け入れます。 インターネットセッション中に着信があると、デフォルトでは NetWaiting のメインウィンドウが表示されます。

着信時にダイアログ ボックスを表示する

このボタンをチェックすると、インターネットセッション中の着信を通知します。 インターネットセッション中に着信があると、デフォルトでは NetWaiting のメインウィンドウが表示されます。

どのボックスもチェックしない場合は、着信時にデスクトップツールバーの電話アイコン(通常は黄色)が点滅しますが、画面にはメッセージは表示されません。

サウンド タブ

このタブでは、着信時の呼び出し音を選択します。

これには、以下の操作を行います。

  1. サウンド警告を使用するをチェックします。

  2. 音声呼び出しセクションの参照をクリックし、音声呼び出しに設定するサウンドファイルを指定し、再生アイコン(耳)をクリックして、サウンドの内容を確認します。

  3. OKをクリックします。

関連項目

  • NetWaitingのメインウィンドウ

  • 電話帳へのアクセス


電話帳

NetWaitingでは、電話帳が発信元を識別し、その電話番号を画面に表示します。 NetWaitingでは、電話番号に設定した名前も表示されますので、発信元を確認し、応答するかどうかを判断できます。 この機能を使用するには、使用する通信業者の該当サービスに登録している必要があります。

電話帳へのアクセス

NetWaitingのメインウィンドウで接続者ID電話帳をクリックします。 電話帳ウィンドウが開きます。

  • 名前列の情報は、着信時に画面に表示される発信元の名前です。

  • 電話番号列の情報は、着信時に画面に表示される発信元の電話番号です。

  • 保存アイコンを使い、名前列で入力、編集あるいは削除したデータを保存します。

  • 削除をクリックすると、電話帳からそのレコードを削除します。

  • 終了をクリックすると電話帳を閉じ、NetWaitingのメインウィンドウに戻ります。

備考:インターネットに接続中に電話帳に登録されていない番号から着信した場合、NetWaitingは着信のメッセージだけを表示します。この時、電話番号と名前は表示されません。

電話帳の保存と印刷

電話帳をテキストファイル(.txt)にエクスポートし、ディスクに保存して、印刷することができます。

これには、以下の操作を行います。

  1. NetWaitingのメインウィンドウで接続者ID電話帳をクリックします。 電話帳ウィンドウが開きます。

  2. エクスポートをクリックし、保存先のフォルダを指定します。

  3. ファイル名ボックスに、保存するファイルの名前を入力します。

  4. 保存をクリックします。 電話帳が指定したフォルダに指定した名前で保存されます。

関連項目

  • NetWaitingのメインウィンドウ

  • 設定


V.92接続

警告: NetWaiting プログラムは、以下の2つの条件が満たされていない場合には正常に動作しません。

· コールウェイティング・サービス

オンライン時にコール着信を通知させるには、ご利用の電話会社がコールウェイティング・サービスを提供している必要があります。 お住まいの地域でコールウェイティング・サービスが利用可能かどうかを電話会社にご確認ください。 このサービスを利用するにはコールウェイティング・サービスを利用していることが条件となります。

· ISP による V.92サポート

NetWaitingが正常に動作するには、ご利用のインターネット・サービス・プロバイダ(ISP)がV.92 をサポートしている必要があります。 V.92 がサポートされているかどうか、ご利用のISP にお問い合わせください。 ご利用の ISP がV.92 をサポートしている場合、ISP はインターネット接続が切断されるまでの保留時間、つまりインターネット接続が保留にしておける時間を教えてくれます。